Portal

English

6M3344 Rev J

Instructions for Use

Vue PACS

Version 12.2.8.x

PHILIPS






6M3344 Rev J/ * 2025-07-31

Philips

Table of contents

Table of contents

1

BETOIE YOU BEUIN ...cvirururrrsnssrsssesssassssssssmssssssssssssassssssssassssssssssssssassssassssssssasssssassassssssesssasssssassasssessnssssnsssnsanssssnssanassenes 9

LI Y oo 10 d 113 T =SS 9
1.1.1 AbOUt the INSErUCLIONS TOF USE ...ttt 9
1.1.2 USQGE OF PrOQUCT ....ccurreeeeceree et e 9

1.2 INTENAEA USE/PUIPOSE ....eceeereererrereeressessessessessesssssssessessessessessssssssssssssssessessessessssssssssssssssssssssessssssssssssssessasssssnssssssssssnssnses

1.2.1 Intended users
1.2.2 Patient target groups and intended patient population

1.3 INAICATIONS TOI USE .ttt ea ettt R R £ e 11
1.4 RESIAUAN RISK w.eueeerereeeereeseseete ettt et ettt s £ s bbbttt 11
1.5 CONTrAINAICATIONS w..veeeeeeeeeeerete et es et see et R RS e R £ et 12
(SN T T R oY T Lo U YOO 12
1.7 SYMbols GIOSSAry - NON-MEAICAN .....cueueereeerereiecereerereeeses s sse s ssessess s e sss s s ssessessss st st sesssesssssssssssssnssnens 14
1.8 COMPATIDIITY 1urureeeerreeereeeeret et R st 17
LIS T @0 4 Y o L= =TT 17
IS O 1 =111 TR 17
1,171 TECNNICAI SUPPOIT .eeeeerereeeeessesesessessessessessesesssssssessessessessessssssssssssssssessessessessssssssssssssssssesssessessssssasssnsessasssesnssssssssssnsenens 18
112 SATELY correeeeeeeseeeeesseseesesssseesesssseseesesseeessssseesesseseessseesesssessesses e essessess s sses s sseeseessseeeesssseseessseseessseeees 18
1.13 Network Safety, Security and Privacy_default........ st sesssssessesssssssssssnens 19

_ S A A

1 TR I =T 0 1= - | PP 19
.13.2 Protecting Patient Health INfOrmation ... eseens 19
.13.3 Preventing Unauthorized Device Modification ...t sssessesssseeas 20
13,4 SOTEWATE INSTAIATION ..ottt s 20
13,5 OFff-1he-Shelf SOTEWAIE ......ceeee et 20
1306 ADOUT SCIEEN ..ottt s 20
13,7 SOTIWAIE UPAALES..c.eeeeeereeee ettt e ea st sttt 20
.13.8 Security iSSUES AN GUILEIINES ..ottt b et s s s 21
.13.9 Implemented security and privacy fEATUIES.......corererernersessssst e seessesessessssssssssssessessessessssssssssns 24
.13.10 Additional security and Privacy fEATUIES ... sessesessesessssssssssessessessesssessssnsnns 25
13,171 BACKUP PIrOCEAUIE ...ttt teesse et esse e s es s ss st s es s e st ensse s s s sansnsnsans 25
.13.12 Disaster recovery and business CONTINUANCE ... e ses e ssess s 25
.13.13 Emergency access procedure
B ST 7 = oVl Y/ o 1 € o o T TS ST OSSR
1315 PhySical @CCESS TO SYSTEIM ...t ese e eses s s s sss s esse s esse st sns s ssenesssnssnsnsnns
13,16 IMAlWATre ProOtECHION ...ttt ee s sttt
13017 WWHITEIISTING ettt ettt b sttt
13,18 ENAPOINT PrOTECHION ettt esessssssssssessessessssssssssssssesssessessssssssssssssssssessnessesssssssssnsans
13,19 MiCrosOft SECUNY UPAATES ...t seeseesessessessesesssesssssessessesesssssssssssessessessessessesssnsnes
13.20 De-id@NTITICAtION . ..c ettt e n s
13.271 Data SANITIZATION ..o
.13.22 Unsecured personal data transmission FiSKS........... e ssessessessens 31

Vue PACS Version 12.2.8.x 3



Table of contents

1.13.23 Safe disposal of SOftWAre COMPONENTS .......c.cceeerecrererreeceseres st ssesse e ssssss s s snsansanes 32

B VLT T o1 o Lo =T g0 1= 33
N - 7= 11 1l 35
3.1 VUE EXPIOTEI COMPONENTS....ertrecereerearesessessessssessessessessssssssssssessessessessesssssssssssssssessesssssssssssssnsssssessesssssssnsnssssssesssessesssas 35
S I B N =YY o T o] T o =1 o 1= TSSOSOV 35

3.1.2 Data DiSPlAy PANE ...cuccereeeeereereereeseseeesessssessessessessesses s sssssssssssessessessessssssssssesssssessessensesssssssssesessessensenssans 36

313 Pati@NT JACKET ...ttt Rt 37

30721 T T 11 0 1= 4T I 11 ST 39
20 Y T T o 1 o OSSP TPOTSP 39

3.2.2 S€1ECt @ COLOT TNEIME ..ottt bbb bt 39

3.2.3 SigN iN USING @GN QCCESS COUE....uruieenriureireenresretreessessesssessessesssssses s ssbsses st sesssessessessse s s bas e ae s b sbaneseees 39

] T T 1 o 10 1 TPV 39

I JRC 20T T ol o PO 40
3.3.7 SEAICN FOI @N EXAIMN w.ereeeeeeee ettt ea s a s a bbbttt 40

3.3.2 Load @ [iMited QCCESS EXAIM ...cueeeerereeeeerseseeresseasessesesssssssssssssssessessessssssssssssssssssesssssssssssssssssssssssessesnenssans 40
3.3.35€AICN fOr @ PALIENT ...ttt s s n s 41

SRR Y=Y el o I Lo = 1 o] e [ TP 41

SR O LU Tl Y L3 2 41
20N o1 - OSSP 42
3.5.1 Filter EXams, Pati@nts, OF OFUEIS ...ttt as s s sssssssssssssssssssssssssssssssssssssssssssssssssnes 42

3.5.2 RETrESh the diSPIay .. ettt es bbbttt s bbbt 42

BRI @ 1T T =YL 1 =T 3PP 42
BR300 T o Yo (=T [N oAl 1T PSP 42

310 LISTS oreeueeuereueer e s es e se e e e e AR R AR R AR AR AR AR e 43
3.6.1 CrEALE @ lIST uueeecereereseceeess e sresses e e e s s s s e ne st s s e e s e s e e e s et e s e snenennsans 43

3.6.2 MArk @ liSt @S FAVOITTE.cuovurerereereereerereeesessesesses e s esssssssssssssessessessssssssssssesssssessessessessssssssssesessessesnensenns 43

3.6.3 EIT @ QUETY IST coueueeeeeeeceeeeees ettt s s b 44

3.6.4 DEIETE @ lIST ..eueeeereerere ettt AR bRt 45

B STy a4 V=T Vo TN T PO 45

3.7 CFIEICAI FINAINGS coreueeeeeeceeretee ettt s RS R EEREaEREEaEsneberaeebnebenaneses 45
380 ] e 1= 3PP 46
3.9 SHICKY NOTES ..ottt s S R R EaeER e e b e b e es 46
3.9.1 Adding a Sticky Note from the Patient JACKET ..ot sseesessesssessesees 46

3.9.2 Adding a Sticky Note from the EXam SNiPPet. ...t ssessesssessssessssssssees 47

3.9.3 VIEWING @ STICKY NOTE w.cueecececeeereseeesesstset et sessssssssssssssessessessssssssssssssssssesssssessssssssssnssnsssssessesnenssnns 47

3.9.4 DElEE @ STICKY NOTE.. ettt see e se s sse s e st s s e e e s s s st e s sneneanenns 48

3,10 TEACKHING ASSISTANT «...eeueureereereeereereeseesret e tseessesse e eas b esses e esse s s e eesses b eesse s e £ R e R e R b are s s b nbare b b nsaneses 48
BT T PrESENTEE VIBWV ..ottt eas s e E e e s £ E e AR E e e s e s e s nene e snna 48
2R I 10T oo ) TSSOSO 50
3.12.7 CrEate @ REPOIT ... ettt s a e e s e E e bbb bt et 51

3.12.2 VIieW @N EXAM'S REP Ottt ssssssssssss s ssss s ssss st s s ssssasssssssssansssssnsnsssssnsnsnsnsnsnsnen 52

I 7 Y=Y T ol o T 20T oY o PP 52

4 Vue PACS Version 12.2.8.x

6M3344 Rev J/ * 2025-07-31

Philips



6M3344 Rev J/ * 2025-07-31

Philips

Table of contents

3.12.4 PErfOrm @ TEXE SEAICN ...ttt ettt e s e s bbbt ettt ses s bes s s ansenas 53
I Do o T o (T o T o PSSO PT TSP 54
12 - | T 54
3.13.1 STArt @ CHAT SESSION ...eceeceeceeecteeeteeee ettt b e st aee s ee s es b ee b ee b ee et ee et eesesesses s st s besassesantnnans 54
3.13.2 St ONIINE @VAIlADITITY .ucueeeeeecereeceeeree ettt ses et s ne s 57
3.13.3 SPECITY SOUNT OPTIONS .ot sesese e ss s sse s s s s ses s sse s s st s snenennensnsans 57
313U EAit PrOTil@ ettt bbb 58
313,58 SEAICIN TIEN ettt ettt ettt bbbttt sa b st s st bes s s s astnnans 58
3.T3.6 CrEatl @ GIOUP cucuceecucerereeueerereeeasesestese st seseesseseseasss e ae s e e s ae e s e sExe e s e e eE e R e A eEeE e e A b e e et e b ee e as s e b et e ae s nt s 58
3.13.7 EQIT @ QIOUP couveeereereereeresesessssssssesessessessessssesssssssessessessesssssssssessessessessesssssssssasssessessessssssssssnssssssssessensensesssnsens 59
3.13.8 SENA [INKS TO EXAMS ...ttt ettt ettt s st s s bbb et et et e ass s ans s s s s snsansnnans 59
3.13.9 SNAIE YOUT SCrEEN ...uccureeeeueeetreeasesres et e p e 59
B.13.T0 SENA GIEIES ..ttt ettt ettt ettt aes s ee s ee s b ee s ee et ee et ee st ee st es st s set s setansesantnnans 60
S B oYY = = 60
3.14.1 EXam Selection fOr PEEI REVIEW ...ttt s s s e s s st st s en s 61
3.14.2 PEEI REVIEW WOTKFIOW ...ttt bbbt ettt ass s ses s esansenas 61
3.14.3 PEIfOrM @ PEEI REVIEWV ...ttt ettt ettt s ettt st st ses s st s antanans 62
3.14.4 Reject an ASSIGNEA REVIEW ...ecucecereeerereeseeseeressesesess s sessessessessessssssssssssessessessesssssssssssssessessensensessnsens 62
3.14.5 Perform RECONCIHTATION ...ttt s e see et s e s s s s es s et s s s s s s e nas 63
3.15 Launch an external QPPIICATION ... ettt ssse s sss st s e se s st e s e 63
[ TV 1 o L= 65
4.1 LOQMA @GN BXAIM ...ceuieeeceeteiee e teec e ssseese s st ee s e st se s e st e e ss st s e sesee e ae et se e s A s ee e s e s et eese e A et st ss et ne et as e sn st asanbeses s e snteesanans 65
A.1.1 LOAM QNG DICLATE.....eeeceeceeeetcectcee ettt ea e s bbbt b s b s s s s s s s et b s s e as s s e snaen 65
L 07 o Y- o IO PP 65
4.1.3 Load an exam or series into Advanced Application........ceecrccsscseceesceee s 66
A1 .4 VIEW ONIY ettt ettt ea e s R e e bbb se bbbt es 66
4.1.5 LOAA KEY IMAGES ....erieueuriereenreueeeessessesseessessesseessessessssssessessssasesse s ssse s st s s st sses et sesssessessesanessesessassasessssaneas 67
4.1.6 LOAd SIGNITICANT SEIIES ..ureereereerererereesesseeresressessesesssssssssessessessessesssss st sesssssesssssesssssssssssssssssssessessensssssnsnsens 67
L AN o oY= o I = o Yo 0O 67
L R o T=To I e €YY= o =) 4 o) o O OOPOTTTUOT OO TTO 68
4.1.9 LOA ANONYMIZEM ...oriiiiieriuriurereeieereesesseaseaseastsses bt s bbb b st en s bes 68
A.1.10 LOAA AS aeeeeecteecteecteee sttt s s s s s e s s e s s A e s e e s e se s e Ae bR e bR e s A e e A s as A e A e b e st e an s s e snanen 68
4.1.11 Load an exam from @ CD OF [0CAI AFiVE ...ttt ss e ee s s s snanes 68
4.2 LINK @XAIMS QNGO OFUEIS......cuceceeteeececerteece e eeeee et eesesesesee s ses s et ss s st sess s st esss s e st sbss e st sess e st sensassasesasansnsesssssassensasans 69
4.2.1 LiNK @XAMS QN OFAEIS ......ceeeeececteecteeetceee et esssseesseesssee st ee s s s s s ss s assss s as s s s s s s s s asseeassesansasanen 69
4.2.2 UNIINK ThE EXAMS ...ttt ee s s s et s s s s s ne s ee s es s es s s s s s e snanen 72
.3 AUTO INEXT .ttt ettt eae st e e ae e ae e s se st esesae e s s e s ese s eseese e asesaseeae s sae st eseeseseese st esenseseeae st eae s eaeesesseasnsesensesensens 73
4.3.1 LOAM QN DICLATE.....ueeceeeeceeeetceet ettt eee e ee sttt s e b s s sns s ss s ee s ee s s e as s e ass s ansasanen 74
L 307 W o Y- o SO OO 75
8.3.3 VIEW ONIY wereereereresersessesseresseasessessessessssssssssessessessessssssssssesssssessessessesssssssssesessssssessesssssssssssssnssessessessenssnssnsssans 75
L B e [ (T oo Y TP 75
4.3.5 LOAA PreSENTATION ...ttt et et e s e b s b ettt s et st s 75
4.3.6 LOAA ANONYMIZEA ...ttt ss s ssessesssssssssss s s s e sssass s st s s sssns s s st s sassensessesssesnsassssssnsassane 76
L B o Y- o 1 3PP 76

Vue PACS Version 12.2.8.x 5



Table of contents

T el o TS T 1 O

4.5 Teaching ASSIStANT ..ot
4.5.1 View a Teaching File ...
4.5.2 Create a Teaching File...... e
4.5.3 Edit @ TEaChing File . sessessesessnesnsees

5.1 MaNAQgE EXAIMS....oiieicceeeeeereseese et e e ss s se e ee s s
5.1.1 Update an @XaM....eccereeereereeseesesressessesesssssssssssssessessessesssssssens
5.1.2 COPY QN @XAM ..eeueirerieeere e sse e sssesessssssessassssneseas
5.1.3 Delete an @XAM .t sses s
5.1.4 Manage EXam LiNKS ...
5.1.5 Manage Order and Exam Links for exams ........ccccceeevervnunee.
5.1.6 ASSIGN ©XAIMS ...cueuiuerericeere e se s ss e ss s ssse s
5.1.7 Explore exam CONtENT .......coovererrereerereresereeseese e sesssseseens
5.1.8 Move exam with/without order ........erensencenseneeneen.

5.2 MANAQGE OFUEIS...ceeeereereeeeereeresseeressesesessssssssssessessessessesssssssssssssessessessesssssnsnes
5.2.1 Update an Order ... e ssessssesanens
5.2.2 Creat@ an Order ... e sessesse e
5.2.3 UNIOCK @N OFdEN ...ttt
5.2.4 Manage Order and Exam Links for orders.......ccooeveererrennee.

5.3 Manage Patients ...
5.3.1 Update patient’s details ........ccorreereorenreneeneenenereseeeeeseeseeeene
5.3.2 Create @ Patient ...t
5.3.3 Manage patieNt ID ...
5.3.4 Create an additional patient ID ........cccoocoeeeeevesreeersceeeeeeeeee
5.3.5 Merge patients......n s
SRR Sl 11 o T 1411 o P

5.3.7 Manage Order and Exam Links for patients

5.3.8 Manage linked patients .......coovrercererrerrenneneseeseseseseesssseeeens

5.4 WOrKflOW OrCh@StIator ...t eee s s s srs s sesasens
5.4.1 Set/Undo as Hotline Subworklist ........ccceeeeereeeecesseeeceseeeenee.
5.4.2 Set worklist item as Handled ...
5.4.3 ASSIGN WOTKIIST ...overreeceretreeeceree e essseenans
5.4.4 MOVE 1O SUDWOIKIIST ...ttt sesssessssssssseseens
5.4.5 Show/Hide in WOTKIiSt ...
5.4.6 Workflow Orchestrator elements..........ccoceceeeeveeceereeecesceenne.
5.4.7 Select sites and subspecialities ..........coceevereevereesereeerecsseeeceseen.
5.4.8 Read exams in your WOrKIist .........cemenerernernceremneenensesseesenes
5.4.9 Sequential reading......coorenereererenenreneereeseese s
5.4.10 LiNked STUAIES.......oueeceecerecceteeee st ssss s sen s sseneas

5.5 ManN@ge FOIAEIS ...ttt ssnans
5.5.1 Create private or public folder ...
5.5.2 Create a shared public folder ...,
5.5.3 Add Content t0 @ FOIAEr ...
5.5.4 Copy or Move Exam Link in Folder ...,

Vue PACS Version 12.2.8.x

6M3344 Rev J/ * 2025-07-31

Philips



6M3344 Rev J/ * 2025-07-31

Philips

Table of contents

5.5.5 Copy a folder into a differ@nt fOld@r ...t anens 111
5.5.6 Copy, move or delete an item from a fOIEr ... nens 111
TR T A =T Ll @0 T30/ 1= o PP 112
5.5.8 Create FAVOIITES ...ttt 112
TSI D 1Y [ I I o] o 1Y PP R 112
5.5.10 Save presentation 10 fOIAEN ..ttt s s st snens 113
5.5.11 MOdify fOlAEr SETHINGS c.vuurereeereereereresesersese st ssesessesssssssss e ssessessesssssssssssssessessessessesssssssssnsssssssesnens 116
TS T 0720 Y=Y el o PP 117
TR T I 3 Yo Y 0] Lo =T TP PP 119
5.6 MANAQE Database.......ouurcreorerrerrereereeresresesesessessessssessessesesessssssssssessessessessssssssssssssssessessessssssssssssssssessessenssnsssssssassssssensen 120
5.0.T RIS SYINC cotteeeeieeeeusesse e sssesse s es e ses s s s R AR s 120
SR I A CT=T g T=T =Y (= U | 5 T 121
5.6.3 Check Or REGENEIAtE HOFF ...ttt sss s s sttt st 121
5.6.4 Protect and UNProtect @N EXAIM ......erecereereeresesessessssssssssessessesssssssssssssssssssessessessssssssssssssssssssessens 122
5.6.5 GET EXAM LOCATION ..ottt st ee e 122
el o U 123
6.1 ACGUITE TrOM CD ...eeeeeeeireseseeresseasessessssssssssessessessessesssssssssssssesssssessesssssssnssssssseseessessesssassusssnsessensesssessesssssssnssnsssesnssneas 123
6.2 Acquire Images & Documents (NON-DICOM) ... iseesesseasesesess s ssesse st ssessssssanens 123
6.3 Acquire DICOM Content from Multiple Patients (Batch MOdE) ........ocvereererrerrerreneereeresresesessesssssesessessessesnens 124
LT BT e | LIV = el o T o YU [ g Vo PSP 125
6.3.2 No Match or a Number of Matches FOUNd ...ttt 125
6.4 Acquire DICOM Content for @ SiNGIe Pati€Nt ...t ssss s sssssessessssssssssssssssssssesnens 126
6.5 De-1dentify Pati@nt DETAIIS.......ccccurrereereereireeeee et 127
1] 0T T 129
7 I T2 LI o T U LT PSP 129
2 =101 o i o G TP 129
8TV, =T g = o T 1= TSP 130
7.4 ManNage PatieNt ACCOUNT ...t 130

Vue PACS Version 12.2.8.x 7



Table of contents

Vue PACS Version 12.2.8.x

6M3344 Rev J/ * 2025-07-31

Philips



About this guide

1

Before You Begin

Before You Begin

1.1 About this guide

1.1.1 About the Instructions for Use
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This Instructions for Use (IFU) is intended to assist users and operators in the safe and effective
operation of the product described.

The “user” is considered to be the body with authority over the product.
The "operators" are the persons who actually handle the product.

Before attempting to operate the device, you must read this manual thoroughly, paying
particular attention to all Warnings, Cautions and Notes incorporated in it. You must pay
special attention to all the information given and procedures described in the Safety section.

WARNING

Warnings are directions, which if not followed, could cause moderate to serious injury to a
user, patient or any other person, or could lead to a misinterpretation and/or loss or damage
of patient-related data.

CAUTION

Cautions are directions, which if not followed, could cause damage to the product described
in this Instructions for Use and/or any other device.

Usage of product
The Instructions for Use for Vue PACS is supplied electronically and/or in printed volumes.

The five volumes typically include:

e Instructions for Use. This volume explains how to use the Vue PACS device and contains
information about safety, data security, system start-up, software navigation, accessing
patient data, and filming.

e Application instructions for use volumes:

— Review. Depending on your version of Vue PACS, you may have multiple, modality-
specific Review volumes (for example, CT Review; NM Review: MR Review;
Multimodality Review, and so on) that explain how to use the various image viewers
supplied with the system. Also included in these volumes are other processing
techniques for displaying and analyzing patient studies.

Vue PACS Version 12.2.8.x 9



Before You Begin

Intended Use/Purpose

— Analysis: Depending on your Vue PACS version you may have multiple, modality
specific Analysis volumes for example, CT Analysis; NM Analysis; MR Analysis;
Multimodality Analysis, and so on) that explain how to use advanced applications.

¢ System Administration Guide. This volume explains how to use the Vue PACS device. The
local site administrators and service personnel are provided the functionality required to
monitor Vue PACS usage, check for errors, add and delete users and groups and maintain
the patient database.

¢ Third-party applications. Different versions of Instructions for Use are available. Select the
appropriate documents for your version.

¢ Electronic Instructions for Use. An electronic (PDF) version of the Instructions for Use is
provided. Contact the administrator if you do not have access to this material.

1.2 Intended Use/Purpose

1.2.1

Vue PACS is an image management system whose intended use is to provide complete and
scalable local and wide area PACS solutions for hospital and related institutions/sites, which
will archive, distribute, retrieve, process and display medical images and data from hospital
medical imaging and information systems. The system is to be used by trained professionals
including, but not limited to, physicians and medical technicians

The system contains interactive tools in order to ease the process of analyzing and comparing
three dimensional (3D) images. It is a single system that integrates review, dictation and
reporting tools to create a productive work environment for the radiologists and physicians.

Intended users
The device is to be used by trained professionals including, but not limited to, physicians and
medical technicians.

¢ Trained radiologists — to read and review medical images as part of their routine work.

¢ Referring physicians and clinicians — to review the images and results created by the
radiologists, or access exams for review.

¢ PACS Administrators —to monitor and improve the efficiency, accuracy and integrity of the
image services provided to the consumers.

¢ Patients - to view and share their images and results created by radiologists, mainly for
second opinion.

1.2.2 Patient target groups and intended patient population

10

Vue PACS is not limited to an intended patient population nor medical condition.
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Indications for use

Vue PACS is an image management system whose intended use is to provide complete,
scalable local and wide area PACS solutions for hospital and related institutions/sites, which
will archive, distribute, retrieve, process and display medical images and data from hospital
medical imaging and information systems. This includes the display of structured reports from
CAD systems with DICOM "for presentation" mammography images. The system is to be used
by trained professionals including, but not limited to, physicians and medical technicians.

The system contains interactive tools in order to ease the process of analyzing and comparing
three dimensional (3D) images. It is a single system that integrates review, dictation and
reporting tools to create a productive work environment for the radiologists and physicians.

The system contains a Perfusion module with interactive tools to analyze and compare
Computed Tomography Perfusion (CTP) and MR Perfusion (MRP) images of adult patients.
Blood perfusion parameters are automatically calculated and displayed as a set of perfusion
maps and perfusion tables. The perfusion tables include the calculation of parameters related
to tissue flow (perfusion) and tissue blood volume.

The system contains a Diffusion Module with interactive tools to ease the process of analyzing
and comparing MR Diffusion Weighted images (DWI) and MR Diffusion Tensor Imaging (DTI)
of adult patients. This module is used to visualize local water diffusion properties from the
analysis of diffusion-weighted MRI data.

The system supports Subtraction with interactive tools to aid with the analysis of Digital
Subtraction Angiography (DSA) images in both interventional radiology and cardiology.
Subtraction automatically subtracts a mask from contrast frames of an X-Ray Angiography
study for visualization of vascular anatomy and pathology of adult patients.

The Lesion Management Application is a module that works with Vue PACS for measurement
of lesions or regions of interest identified by trained users; tabulation of measurements,
categorization of tumor response in accordance with user-selected standards, and follow-up
record of findings. Lesion Management Application is not to be used for mammography.

The Vue Motion software program is used for patient management by clinicians in order to
access and display patient data, medical reports, medical data, and medical images for
diagnosis from different modalities including CR, DR, CT, MR, NM, ECG, and US.

Vue Motion provides wireless and portable access to medical images for remote reading or
referral purposes from web browsers including usage with validated mobile devices. This
device is not intended to replace full workstations and should be used only when there is no
access to a workstation. For primary interpretation and review of mammography images, only
use display hardware that is specifically designed for and cleared by FDA for mammography

Residual Risk

Information for safety in the form of warning, cautions, or recommendations for use has been
added to the Instructions for Use, no reportable residual risks have been identified for Vue
PACS.

Vue PACS Version 12.2.8.x 11
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Contraindications

Contraindications

There are no identified contraindications

Limitations for use

WARNING

Do not use Vue PACS for any application until you have received adequate and proper
training in its safe and effective operation. If you are unsure of your ability to operate this
equipment safely and effectively DO NOT USE IT. Operation of this equipment without
proper and adequate training could lead to clinical misdiagnosis.

WARNING

Vue PACS must be operated in an environment where the minimum specified requirements
for hardware and network performance are met.

WARNING

Do not use Vue PACS for any purpose other than those for which it is intended. Operation of
Vue PACS for unintended purposes, or with incompatible equipment, could lead to clinical
misdiagnosis.

WARNING

Use of this product in a way not described in these Instructions for Use could lead to clinical
misdiagnosis.

WARNING

The Vue PACS system can display both lossless and lossy compressed images. The user’s
ability to analyze images depends on the quality of the image data the user intends to
analyze. Lossy/Irreversible compression affects the quality of the image. The user is
responsible to ensure that the image’s quality is adequate enough for the review purpose.

WARNING

When running Vue PACS with a virtualization solution (Citrix XenDesktop®), a degradation in
image quality, in addition to skipped frames, can occur, based on the network bandwidth
and virtual machine configuration.
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WARNING

Before the study is closed, verify that images are copied or backed up successfully.

WARNING

Before the study is deleted, verify that images are copied, archived or backed up successfully.

WARNING

Be careful when editing the report. In some parts of the report it is possible to change the
information created automatically.

WARNING

Make sure that you are using appropriate monitors and that they are properly configured
and calibrated prior to using Vue PACS especially for clinical application such as
Mammography.

WARNING

Never switch the IT equipment off using the POWER ON/OFF switch while the software
product is still running, as this can damage data integrity, which can lead to loss or damage
of patient-related data. Always exit the software product before switching off the IT
equipment.

WARNING

Do not install unsupported software on the Vue PACS system because this could interfere
with diagnosis or interpretation, or cause loss of or damage to patient-related data, and/or
introduce computer viruses.

CAUTION

In case of a failure and images are not available via PACS, if the images need to be viewed
immediately, physician/radiologist shall refer to the modality itself. When there is no
onsite radiologist that can access the modality, the Institute guiding principles and
procedures shall be followed.

Vue PACS Version 12.2.8.x 13
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1.7 Symbols Glossary - Non-Medical

Symbol Name Symbol Description Standard / Symbol Reference
Regulation Number Number
& Name
Manufacturer Indicates the name EN ISO 15223-1:2021 5.1.1
and address of the !
manufacturer.
Date of manufacture Indicates the date EN ISO 15223-1:2021 5.1.3
when the device was
manufactured.
Batch code Indicates the EN ISO 15223-1:2021 5.1.5

1

LO T Software Release/

Version number.

Code number Indicates the EN ISO 15223-1:2021 5.1.6

1
R E F manufacturer's

catalog number so

that the device can
be identified.
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Symbol Name

Symbol Description Standard /

Regulation Number
& Name

Before You Begin

Symbol Reference
Number

elFU

Indicator

Vue PACS Version 12.2.8.x

Consult instructions

elFU Indicator

Indicates the need ENISO 15223-1:2021
for the user to !
consult the

instructions for use.

When used to
indicate an
instruction to consult
an electronic
instructions for use
(elFU), this symbol is
accompanied by an
elFU indicator. This
indicator can
represent the
manufacturer’s elFU
website or any other
appropriate
indication on the use
of elFU (for example,
“Refer to IFU Kit").
The indicator can be
placed either
alongside, beneath,
or surrounding the
symbol.

543
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UDI

Symbol Name

Warning/Caution/
Notice

This symbol is used
on the device label
to highlight the fact
that there are
specific warnings or
precautions
associated with the
device, which are
not otherwise found
on the label.

Unique Device
Identifier

Importer

Symbol Description

WARNINGS are
directions which if
not followed could
cause moderate to
serious injury to an
operator, patient or
any other person, or
could leadto a
misinterpretation or
loss or damage of

patient-related data.

CAUTIONS are
directions which if
not followed could

cause damage to the
product described in

this Instructions for
Use or any other
device.

NOTICES Notes
highlight unusual
points as an aid to
the operator.

Indicates a carrier
that contains the
unique device
identifier
information. This
symbol must be
placed adjacent to
the Unique Device
Identifier
Information.

Indicates the entity
importing the
medical device into
the locale.

The symbol will be
followed by the
medical device
importer contact
details: name and
address.

Symbols Glossary - Non-Medical

Standard / Symbol Reference
Regulation Number Number
& Name

ENISO 15223-1:2021 544

ENISO 15223-1:2021 5.7.10

Regulation (EU)
2017/745 of the
European
Parliament and of
the Council of 5
April 2017 on
medical devices,
Annex .

ENISO 15223-1:2021 5.1.8
Article 13 (3) MDR
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1.8 Compatibility

The software product described in this Instructions for Use must not be used in combination
with other software, equipment or components unless such other software, equipment or
components are recognized as compatible by Philips. A list of such software, equipment and
components is available on request from your local Philips Representative or the
Manufacturer. Philips is not responsible for running compatibility validation of non-supported
third-party software.

Changes and/or additions to the server or workstation must only be carried out by Philips or
by third parties expressly authorized by Philips to do so. Such changes and/or additions must
comply with all applicable laws and regulations which have the force of law within the
jurisdictions concerned, and with best engineering practice.

Changes or additions to the software product that are carried out by persons without the
appropriate training or using unapproved spare parts can lead to the Philips warranty being
voided.

Philips is not responsible for any malfunction of Vue PACS, if Vue PACS runs on hardware that
is not according to hardware specification.

If not supplied by Philips with the Vue PACS software, Philips is not responsible for any
malfunction of the hardware used.

1.9 Compliance

Vue PACS complies with relevant international and national standards and laws.

Information on compliance will be supplied on request by your local Philips Representative or
by the Manufacturer.

This software product must be installed on appropriate IT equipment that complies with
relevant international and national laws and standards on EMC (Electro-Magnetic
Compatibility) and Electrical Safety. Such laws and standards define both the permissible
electromagnetic emission levels from equipment and its required immunity to
electromagnetic interference from external sources.

1.10 Training

Users of the Vue PACS device must have received adequate training on its safe and effective
use before attempting to use the software product described in this Instructions for Use.

Training requirements for this type of software product will vary from country to country. It is
for users to make sure that they receive adequate training in accordance with local laws or
regulations, which have the force of law. If you require further information about training in
the use of this software product, contact your local Philips representative or the Manufacturer.

Vue PACS Version 12.2.8.x 17
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1.11 Technical support

1.12
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Should you encounter difficulty using Vue PACS, contact the Philips technical support group
serving your area. To obtain contact information for this group, ask your local Philips
representative.

When contacting Philips technical support, please have the following information available:
e Caller name, customer organization name, and location.
¢ Site number, if applicable.

¢ Detailed description of the problem, including any history of troubleshooting efforts
completed before or after the problem first occurred.

For contact details, browse to www.philips.com/healthcare

Safety

Philips products are designed to meet stringent safety standards. However, all software
medical devices require proper operation and maintenance, particularly with regards to
human safety.

Itis vital that you follow strictly all safety directions under the heading Safety and all Warnings
and Cautions throughout this "Instructions for Use", to help ensure the safety of both patients
and operators.

In particular, you must read, understand and know the information described in this Safety
section before using this device.

Also see the following information:
¢ Intended use of Vue PACS. See Intended Use/Purpose in this IFU.
¢ Contraindications. See Contraindications in this IFU.

¢ Training for operators of Vue PACS. See Training in this IFU.

NOTICE

Any serious incident that has occurred in relation to the device should be reported to the
manufacturer or its EU Authorized Representative and also reported to the local competent
authority of the European Union / European Free Trade Association member state in which
the user or patient is established. Reporting in other jurisdictions must follow the applicable
local regulations.
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General

Philips recognizes that the security of Philips products is an important part of your facility’s
security-in-depth strategy. However, protection can only be realized if you implement a
comprehensive, multilayered strategy (including policies, processes, and technologies) to
protect information and systems from external and internal threats.

Adhering to industry-standard practice, adopt the following strategy:
e Physical security

e Operational security

Procedural security

e Risk management

e Security policies

e Contingency planning

The actual implementation of technical security elements varies by site and might employ
several technologies, including firewalls, VLANs, NIDS, virus-scanning software, authentication
methods, and other technologies.

As with any computer-based system, protection must be provided so that firewalls and other
security devices are in place between the medical system and any externally accessible systems.

The USA Veterans Administration has developed a widely used Medical Device Isolation
Architecture for this purpose. Such perimeter and network defenses are essential elements in
a comprehensive medical device security strategy.

Any device connection to an internal or external network must be done with appropriate risk
management for product effectiveness and data and systems security. Additional security and
privacy information can be found on the Philips product security website.

Review Philips product security policies regarding remote service, patch management, anti-
virus software and more in the “Product Security Policy Statement” and additional
information sources available through this website at:

http://www.philips.com/productsecurity

NOTICE

Philips is not responsible for security of hospital-managed systems (desktop PCs, laptops)
where the Vue PACS viewer is installed.

Protecting Patient Health Information

One of the most important assets to protect with security measures is the patient's health
related information.

Vue PACS Version 12.2.8.x 19
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Many governments require maintaining the confidentiality of this information. Therefore,
strict security measures must be taken to guard this protected information.

Note: Users in the U.S.A. can find guidelines at: http://www.hhs.gov/ocr/hipaa/

Preventing Unauthorized Device Modification

Philips sells highly complex medical devices and systems and are required to follow
government regulated quality assurance procedures to verify and validate modifications to
the operation of their medical devices.

Operators of this medical device must permit only Philips-authorized changes to be made to
the servers (or viewers, if applicable), either by Philips' personnel or under Philips' explicit
published direction.

Software Installation

CAUTION

Installation of software not authorized by Philips or not specified in the Vue PACS system
documentation can adversely affect the operation and security of the system, in addition to
the networks to which the system is connected. These adverse effects might not be
immediately apparent to the user. Therefore, users must not install unauthorized software
onto the Vue PACS Server and Workstation.

Off-the-shelf Software

The Vue PACS system can be used with the following customer-supplied off-the-shelf software
products on local computer workstations and file servers.

Manufacturer Name Version
Microsoft Windows Server 2019
Microsoft Windows Desktop 10/11

About Screen

To display the About screen that displays labeling and product information, open the
application, select Help then from the menu select About.

Software updates

Updates for this Philips software product can become available. Such updates will be
communicated by Philips. Some of these updates are specific security patches and some are
maintenance releases and are essential to keep the software product operating securely,
safely, effectively, and reliably.
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1.13.8 Security issues and guidelines

In addition to the patient information and device integrity needs discussed in the preceding
section on regulatory requirements, the following topics, issues, and guidelines must be
understood and addressed by operators and owners. This applies to the Vue PACS Server and
Workstation and not to the diagnostic viewer PCs.

Network security

The Vue PACS system must be placed on a secure local computer network that has protections
against viruses and other harmful computer system intruders. Make sure the equipment is
connected to a local network that uses appropriate protection, such as a firewall, NIDS
(Network Intrusion Detection System), the use of VLANSs, and virus scanners.

CAUTION

The Vue PACS system does not require open Internet connectivity for its standard Intended
Use. It is strongly recommended that the Vue PACS Server/Workstation not be used for
Internet browsing.

Remote service

Remote Service provides a set of tools that enable Philips to perform monitoring and service
actions, entirely or partly, from a remote location. Remote Service is designed to reduce system
downtime and improve investigation of systemic issues.

Remote Service features include:

e Automatic generation of alerts for Vue PACS server critical issues

Assistance for workstations

Remote assistance for servers

Distribution of software

Installation of software

Positioning of display monitors

Unauthorized visual access to protected information can be minimized by positioning the
system’s display monitor so it faces a wall, to prevent viewing from doorways, hallways, and
other traffic areas.
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NOTICE

e Monitor position is a suggestion for use with monitors of the Vue PACS viewer PCs
and the Vue PACS Workstation.

* To help in limiting unauthorized visual access, an unattended computer display
automatically goes blank after a set period of time.

e The Vue PACS system supports Automatic Logoff/Screen Lock. For additional
information, see Automatic logoff (Lock Screen).

Room and equipment access controls

Procedures must be put in place to limit physical access to the medical device, to prevent
accidental, casual or deliberate contact by unauthorized individuals.

Access to the room containing the Vue PACS server or workstation must be controlled by
policy and procedures that identify who is authorized to occupy specific areas.

The following physical controls are a recommended baseline and not a comprehensive list.
Check with your hospital’s Safety and Security Office for more information on what measures
are in place or how to implement room access controls:

¢ Physically accessible computers containing personal data should be kept under lock and
key.

¢ Require the use of physical tools or keys to access components that store data within the
system.

¢ Employ anti-tampering mechanisms and be capable of detecting unauthorized physical
access to Internal devices that store personal data, such as hard drives.

¢ Deploy anchors or locks to physically secure portable components or sub-components that
store personal data.

¢ Disable or lock unnecessary 1/0 device interfaces and devices on physical servers and
workstations (for example, network, CD, DVD USB, serial sockets, and so on).

User login and logout protections
A consistent user login process (user names and passwords) provides good security of
protected information. Minimum login standards include:

¢ Implementing strong passwords. This is the easiest and most effective method to increase
security. Strong passwords consist of at least eight alphanumeric, mixed case characters,
digits and special characters like '@' or '*'.

¢ Never use words that can be found in the dictionary.
¢ Never post or share user names and passwords.

¢ Change system and user account passwords periodically.
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CAUTION

It is strongly recommended that the password of pre-defined user accounts (OS and
application) on the Vue PACS system, be changed at the time of system deployment in your
facility. Consider changing these passwords on a periodic basis in accordance with your
healthcare facility policy and industry standard best practices. Contact your Philips Service
Engineer for more details.

Removable and portable media

When using removable media like USB storage devices, CDs, and DVDs, be aware of these
security and privacy issues:

¢ Inserting removable media can introduce a virus to the medical device.

¢ If removable media is used to store patient data, protect the information from media
obsolescence and potential data loss by planning and performing data migrations to
newer storage technologies.

¢ If the removable media is to be stored for safekeeping, protect the data from “fading” loss
by performing media renewal as recommended by the media manufacturer and storing it
in a secure location according to manufacturer recommended environmental settings.

CAUTION

Whenever media is inserted into the Vue PACS system, make sure that the media has not
been exposed to viruses, worms, and Trojans. Make sure the media has been scanned for
viruses or malware before connecting it to server or workstation and each use.

CAUTION

It is not possible to prevent the transfer of data to removable media.

Removable media used in conjunction with the Portal Server for data transfer purposes,
can contain confidential patient information. Take appropriate measures to protect this
information, so that unwanted access by unauthorized individuals is avoided.

CAUTION

Removable media that contains images and other medical information must be stored in a
secure area that is not accessible by unauthorized individuals.
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CAUTION

If the removable media containing patient data, images, or sensitive information is to be
discarded, it must be destroyed (or the contained data permanently deleted) so that the
data stored on it can no longer be accessed. Data that is deleted from removable media
using conventional operating system or application tools will still be present on the media
and data sanitization must be performed. While the Vue PACS system has data deletion
capabilities, it does not provide data sanitization functionality for media that contain
patient data or other sensitive information. Use appropriate data sanitization techniques
and tools along with healthcare entity policies regarding media destruction and
sanitization. NIST publication 800-88 Guidelines for Media Sanitization provides guidelines
and best practices for media sanitization.

Implemented security and privacy features

It is the policy of Philips to adhere to all required standards and regulations. To assist the
hospital in fulfilling security and privacy requirements such as the Health Insurance Portability
and Accountability Act (HIPAA) requirements, introduced by the United States Department of
Health and Human Services, functionality has been added to the Vue PACS system.

Access control

Intended to restrict access to the system to authorized users only:
¢ Auser log-on/log-off procedure is required to gain access to the system.

¢ Access to the system is granted according to a customizable list of authorized users
assigned to application-based roles. Philips strongly advises to adhere to the least privilege
principle.

e Access to the system is enabled through Username/password authentication, or other
mechanisms like two factor authentication, smart cards, URL activation and OpenlD
Connect.

¢ Password complexity rules can be defined through the User Management tool.
¢ Password expiration rules can be defined through the User Management tool.
¢ Account Lockout Policy can be defined through the User Management tool.
The application account Lockout Policy is:
— Account lockout duration = 1 minute
- Badlogin attempts =10
¢ This can be customized through the User Management tool

¢ o Philips strongly advises to remove a user from the system as soon as possible in case of
termination of the contract.
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Automatic logoff (Lock Screen)

The Vue PACS system provides a configurable idle time-out feature. The time-out
configuration can be done using the Vue PACS tool. Only a system administrator can disable
the automatic logoff feature.

After an inactivity time-out, the Lock screen appears (with the last logged in user displayed).

Additionally, automatic logoff can be accomplished through Microsoft Active Directory group
policies.

Audit trail

It is required to log user activities that are information-security critical:
e This applies to logging-on, reading, or modifying clinical information.
* The system supports detailed audit trail logs, which are IHE ATNA compliant.

e The audit trail logs are either stored locally in an encrypted form on the system or can be
transferred to a central Syslog server.

e Local audit logs can be viewed using the Audit Log Viewer. The Audit Log Viewer can be
accessed by hospital administrators from the IT Tools folder present on the desktop of the
Vue PACS system.

Additional security and privacy features

HIPAA defines a number of physical and technical safeguards, which are either required or
addressable.

Some features that could implement these functions are different or not implemented for
reasons mentioned later. This section also lists other information related to security features
that are not implemented and of which the owner of the systems must be aware.

Backup procedure

The system is permanently storing sensitive patient personal information, which is stored on
the Oracle database and on the local storage. Personal information is encrypted.

Disaster recovery and business continuance

Vue PACS is a platform used in the diagnosis and treatment planning of patient care. In the
event of a major outage or disaster, make sure that Vue PACS is a part of the healthcare
entities Business Continuance (BC) and Disaster Recovery (DR) plan. Consider addressing the
following key points for the BC and DR plan:

e Make sure that the healthcare entity has a reliable and consistent Business Continuance
(BC) and Disaster Recovery (DR) plan. The Vue PACS system must be a part of DR/BC plan
to ensure that it is readily recoverable and usable in the event of an unplanned outage or
major disaster.
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e Make sure that copies or replication is occurring for all required Vue PACS data. It is
recommended to maintain the data in a separate datacenter and geographical area
according to the healthcare entities DR/BC plan.

¢ Update the BC/DR plan as necessary to ensure that it is accurate and usable. The
healthcare entity BC/DR plan must reflect any changes made to the production Vue PACS
system.

¢ Ensure that the BC/DR plan is periodically tested and according to the healthcare entities
policies and procedures. Confirm that the Vue PACS system will be recoverable within the
expected Recovery Time Objective (RTO) of the healthcare entity.

Emergency access proced ure

The Vue PACS system does not have a built-in emergency user account. However, it supports
the creation of unique user accounts and assignment of permissions to users. Hospital
administrators can use this function to create an emergency user account and complex
password with the necessary permissions. To avoid unauthorized access to patient data, make
sure that knowledge of this generic emergency user account and password is restricted and
kept in a secure location with minimal access.

The Vue PACS system does not allow or enforce generic account users to enter their real
names, which restricts the system’s ability to track and audit the generic user account.

Itis not possible to clearly mark data output (for example, screen, print-out, and exported data
to DVD) as having been created during an emergency access operation.

Encryption

Vue PACS supports encryption through several different methods to ensure that information
is protected and secure.

Encryption at rest is supported by using SEDs (Self Encrypting Drives), which must be supplied
by the healthcare facility or purchased through Philips. The use of software-based encryption
at rest such as Microsoft BitLocker is not supported at this time.

Vue PACS uses three primary encryption protocols for data in transit between the endpoints
and the servers. The site will need to supply SSL/TLS certificates for those services that require
encrypted communications.

The following primary services or protocols offer encryption as part of their communication
processes.

e CONN (proprietary protocol) for internal services
¢ DICOM for to communicate with devices that supports the DICOM standard

— Vue PACS system supports the IHE ATNA profile, which enables secure transmission of
ePHI between configured DICOM devices.

e HTTPS for web services

Vue PACS supports TLS 1.2 protocol for encrypted communication processes.
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Physical access to system
The Vue PACS system must be placed in an access restricted area of the hospital.

However, the following characteristics are to be taken into account for system operation and
access control when the hardware is purchased from Philips:

e The computer case is "service friendly" (for example, accessing and removing the hard
drive does not require tools). However, the computer case can be locked (for example, by
cable lock).

¢ The boot order for the system is DVD, USB, hard disk. By inserting bootable CD/DVD or
connecting bootable USB memory device, the system can start up from those and thus
access can be gained to the system including information stored in it.

¢ There is no detection of unauthorized physical access into the system (for example,
through tamper-proof seals).

¢ Unauthorized changes to software, files or data on the Vue PACS system are not permitted
and by doing so might adversely affect the operation and security of the system.

e The system BIOS is not password protected and can be accessed during startup of the
system if unauthorized access to the system is possible.

Malware protection

The Vue PACS system incorporates protection mechanisms against the intrusion of malware
(viruses and so on). Without proper cybersecurity maintenance, the effectiveness of these
provisions may degrade over time, since malware is continuously altered to target newly
discovered vulnerabilities.

Despite preventive measures already implemented, a remote possibility remains that the
equipment might become infected with malware. When malware is detected, or when you
notice that unfamiliar behavior or degraded performance occurs repeatedly, immediately call
the Philips Service Engineer for an inspection.

When the inspection confirms the infection, be sure to take measures to contain and remove
the source of infection. As necessary, Philips Service can reinstall the product’s software to
bring the product back into specification.

1.13.17 Whitelisting

Philips formally qualifies the Vue PACS system with CylancePROTECT®/Trend Micro, aimed at
providing comprehensive malware protection using whitelisting technology.

Whitelisting identifies all trusted software that is allowed to execute on the equipment. The
protection software thus prohibits the execution of untrusted software, effectively blocking
malware before damage is done. Instead of relying on the frequent updates that the reactive
anti-virus software needs to remain up-to-date, it offers proactive protection against a wide
spectrum of malware and malware alterations by only allowing known executables.
Whitelisting is not a replacement for industry standard anti-virus solutions, but it is a
complementary foundation for enhanced protection against malware intrusion and
unwanted code execution.
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Philips certified anti-virus software

Philips formally qualifies the Vue PACS system with CylancePROTECT®/Trend Micro, aimed at
providing comprehensive malware protection using whitelisting technology. Whitelisting
identifies all trusted software that is allowed to execute on the equipment. The protection
software thus prohibits the execution of untrusted software, effectively blocking malware
before damage is done. Instead of relying on the frequent updates that the reactive anti-virus
software needs to remain up-to-date, it offers proactive protection against a wide spectrum of
malware and malware alterations by only allowing known executables.

The installation of anti-virus software will not automatically void the equipment warranty or
service contract. Philips can provide limited support and resolve most incidents reported by
the customer in a timely manner and typically within the Service Level Agreement. However,
due to the dynamic nature of anti-virus software and ongoing updates, Philips cannot be held
accountable for any downtime or deletion of data caused or allowed by the anti-virus
applications due to subsequent updates. Any efforts to resolve issues or problems arising from
the installation or actions resulting from the anti-virus software are not covered by the Service
Agreement or warranty and may result in time and materials charges. In addition, Philips may
request that the anti-virus software be removed or disabled to proceed with the resolution of
reported issues or for system upgrade. Philips may also request that the customer provide
evidence of the specific malfunction on the system without anti-virus software installed and/
or enabled.

NOTICE

The anti-virus software that is validated and approved might change over time. If you have a
question related to alternate anti-virus software, contact your respective Philips Service
Engineer.

CAUTION

Installing alternate anti-virus software on the Vue PACS server is an action taken by the
hospital IT administrator.
The sole responsibility of such an action and its impact rests with the healthcare entity IT.

Endpoint Protection

CylancePROTECT comes standard on Philips for Vue PACS 12.0 and is an endpoint security
product that detects and prevents various cybersecurity threats. Below is a description of
cybersecurity events that CylancePROTECT can detect and how users are informed of such
events:

Malware Detection:

¢ Event Description: CylancePROTECT can detect and block malware, including known and
unknown threats, by analyzing file behavior and characteristics.
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e User Notification: Users are typically informed through a real-time pop-up notification on
their endpoint devices, indicating the detection and containment of the malware. The
notification may provide guidance on next steps, such as isolating the affected device or
initiating a malware scan.

Suspicious File Execution:

e Event Description: CylancePROTECT can flag suspicious or unauthorized file executions,
such as the launching of unknown or potentially harmful applications.

e User Notification: Users will receive immediate notifications on their devices, alerting them
to the suspicious activity. They may be advised to avoid interacting with the file or
application and contact their IT support team for further assistance.

Script and Macro Detection:

e Event Description: The product can identify malicious scripts and macros often used in
attacks like phishing or document-based threats.

e User Notification: Users may receive alerts when opening documents or running scripts
containing suspicious elements. They will be instructed to exercise caution and contact IT
support for guidance.

Exploitation Attempts:

e Event Description: CylancePROTECT can detect and prevent exploitation attempts
targeting known vulnerabilities in software or operating systems.

e User Notification: Users may receive alerts if an exploitation attempt is detected while
interacting with a vulnerable application or system. They will be advised to apply necessary
updates or patches to mitigate the risk.

Device Quarantine:

6M3344 Rev J/ * 2025-07-31

e Event Description: If a device is compromised or poses a significant threat,
CylancePROTECT can automatically quarantine or isolate the affected device from the
network.

e User Notification: Users will be notified of the quarantine action, typically through a
notification on their device, informing them of the security measure taken. IT
administrators will also be alerted to assess and remediate the issue.

Threat Intelligence Updates:

e Event Description: CylancePROTECT regularly receives threat intelligence updates to stay
updated on the latest cybersecurity threats and attack patterns.

e User Notification: Users are typically not directly informed of threat intelligence updates.
Instead, the product silently updates its threat database in the background to enhance its
threat detection capabilities.

Policy Violations:

e Event Description: CylancePROTECT can enforce security policies and detect policy
violations, such as unauthorized software installations or access to restricted resources.

e User Notification: Users will receive notifications if they attempt to violate security policies.
The notification will provide guidance on complying with company policies and security
best practices.

Philips
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1.13.19

1.13.20

1.13.21

Network Safety, Security and Privacy_default

Microsoft security updates

Microsoft Security Updates are routinely included with each new software release.
Alternatively, Philips permits the installation of Microsoft® security updates on the Vue PACS
system.

For a list of approved or validated Microsoft® security updates for Vue PACS Server/ Vue PACS
Workstation, see the vulnerability evaluation report, known as the Security Status document.

The documents are accessible using the following link: www.philips.com/security.

Philips strongly advises not to apply any OS or other patches until Philips has validated it for
use with the 12.0 product.

After the web page loads, click the option/image for “Cyber-security information of Philips
healthcare products”. A new web page will open. Follow the guidelines provided to first
request access to the product security documentation and subsequently to access the
document distribution platform, Philips InCenter. In Philips InCenter, look for the product
group “Radiology Informatics (RI)” to find the Security Status documents for the Vue PACS
product with reference to the Security Status document. Philips permits customers to install
only security updates that have the “Recommended Customer Action” as “Install
recommended solution”. For each of these approved security updates, the Security Status
document mentions the Knowledge Base (KB) article related to each security update.
Customers can download the respective Microsoft security update referenced by the unique
Microsoft® KB number from the Microsoft® TechNet website or access the same from an
internal server/repository. Ensure that you download and access only the updates that are
applicable to the Microsoft® Operating System used on the Vue PACS system, that is, only
updates intended for one of the following (depending on the Vue PACS product variant that
you have purchased):

e Windows Server 2019 (x64) OS.

De-identification
The De-identify option enables you to save images while removing any identifying marks of
the patient, such as patient name and patient ID.

Details of de-identified tags can be found in the Vue PACS Instructions for Use, under the
Saving Images/Copying to Studies with Concealed Patient Information section.

Data sanitization

Vue PACS stores patient sensitive data within the system Oracle database and DICOM images.
Media containing backups of the database and images will contain patient or sensitive data as
well.

Patient or sensitive data can be stored in the following locations of the Vue PACS system:
¢ Oracle database folder
¢ System Oracle database backup storage folder

¢ Customer defined image storage locations (local or network)
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If patient data, images, or sensitive information resident on the Vue PACS system are to be
discarded or permanently disposed of, they must be destroyed (permanently deleted) so that
the data no longer can be accessed, retrieved, or viewed at a later point in time. Data that is
deleted from storage using conventional operating system or application tools will remain but
not directly usable on the storage media. Data sanitization must be performed for permanent
deletion. While the Vue PACS system has data deletion capabilities, it does not provide data
sanitization functionality. Use appropriate data sanitization techniques and tools in alignment
with healthcare entity policy and procedure for media destruction and sanitization. NIST
publication 800-88 Guidelines for Media Sanitization provides reference and best practices for
data sanitization.

1.13.22 Unsecured personal data transmission risks

Vue PACS transmits and receives patient images and data over a network. Data that is
transmitted in an unencrypted format over a network introduce unknown risks impacting
confidentiality and integrity. To reduce the risk of unauthorized data exposure, Philips
strongly recommends the use of TLS (TLS 1.2) for all Web and DICOM services to ensure the
secure transmission of data to the client device or modality. Please note that the healthcare
entity might need to purchase or provide valid TLS certificates.
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1.13.23 Safe disposal of software components

Before disposing of the Vue PACS software components, Vue PACS server and workstation
drivers must be formatted in order to ensure that patient data is securely removed and cannot
be recovered.
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2 Vue Explorer Overview

You can use Vue Explorer to:
e Search for exams, patients, and orders
e Load an exam in the viewer | Organize your work in lists | View diagnostic reports
e Update exam information
e Create and manage orders
e Create and update patients
e Create a personal folder to store files
e Move images, series, and exams in the archive
¢ Share exams | Upload exams from external media, such as CDs, or from your local-drive
¢ Upload still images, videos, documents and other files

e Burn exams on CDs | Create a teaching file

NOTICE

Depending on your configuration and permissions, some features described in this guide may
not be available.

Vue Explorer can be used on most devices capable of running a web browser, and have been
validated on various APPLE IPAD, APPLE IPHONE, SAMSUNG GALAXY S, and SAMSUNG
GALAXY NOTE models (For more information, see Vue Motion on Mobile Devices in the Vue
Motion User Guide).
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3 Basics

This section provides basic information about Vue Explorer and its main functions.

3.1 Vue Explorer components

There are three main components in the Vue Explorer window.

3.1.1 Navigation pane

The navigation pane contains the following lists and search tools that you can use to access
your Worklist items and perform other tasks:

Worklist—Your Worklist items to be completed (Workflow Orchestrator only). See chapter
“Workflow Orchestrator” on page 95.

My Lists—Your favorite lists. The first list in My Lists serves as the home list. If you don't
have the Workflow Orchestrator, the contents of the home list are automatically displayed
when you open Explorer. See chapter “Lists” on page 43.

NOTICE

In My Lists, you can drag folders to change their order. Be aware that this may affect the list
that you set as your home list.

All Lists—All lists in the archive. You can use the Sort By drop-down menu to sort the list by
creation date, name, or type. See chapter “Lists” on page 43.

Click Search Exams, Search Orders and Search Patients and use the search box to search
for exams, orders, or patients in the archive.

Quality—A list of items that must undergo peer review. See chapter “Peer review” on page
60.

Recently Viewed —A list of the last items you viewed.

Local Drive—Use to load images from a CD or your local drive. See chapter “Search for an
exam” on page 40.

Folders—Use to create private or public folders to store and share files for ease of access.
See chapter “Manage Folders” on page 109.

Research—Use to search for text in reports. See chapter “Search Reports” on page 52

Archives—A list of all remote archives to which you have access.

To open an item in the navigation pane, click the down-pointing arrow.

To close an item, click the down-pointing arrow of another item.
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3.1.2 Data Display pane

The Data Display pane displays the contents of the list selected in the Navigation pane. The
data is displayed in a grid format and you can determine which columns to display and the
order of the columns. You can also sort, filter, and download the data as a CSV file.

Adjust grid columns

You can adjust column headings in the Data Display pane. Changes you make to the columns
are saved in your profile.

e To move columns, drag a column to the right or left.

¢ To change column width, point to the border between two adjacent column headings and
drag to the position you want.

¢ To add and remove columns:
- Right-click the column heading and click Column Chooser.

— Select the columns you want to include in the grid display, and clear the columns you
want to remove from the display.

- Click OK.

Adjust grid columns for all users

NOTICE

This feature is only available for administrators who want to make system-wide changes in
the Workflow Orchestrator grid.

1. Click the Column Chooser _ icon in the Grid Management bar.

2. Check or uncheck to add or remove columns in the Column Chooser dialog, and click OK.
The Save icon is enabled in the Grid Management bar.

3. Click Save to implement your changes across all users.

In the verification dialog that displays, you have the option to clear all user changes.

Sort the list

1. Click the sorticon I in the relevant column.
The icon changes to L to indicate that the sort order is ascending.
2. Click the arrow icon to reverse the sort order.
The icon changes to L.
For secondary sorting, shift-click any additional columns that you want to sort by.

Exam sorting is by the exam date by default.
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Download grid content as a CSV file

You can download grid content as a CSV file by clicking the download arrow located in the
top-right menu on your screen. This feature is available for all node types.

Export Resulis

221934

Only those columns currently on screen are downloaded, but all rows are exported.
Anonymized data displays by default as asterisks.

Data can then be opened in an Excel file.

3.1.3 Patient Jacket

The Patient Jacket is a tab that opens when you load an exam in the viewer. It provides
general information about the patient in the header, such as the patient name and patient ID,
as well as information about the loaded exam, such as the modality, body part, and exam
date.

6M3344 Rev J/ * 2025-07-31
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When integrated with the Diagnostic Workstation, the Patient Jacket opens showing a list of
the patient’s previous exams, as well as thumbnails of the currently-loaded exam. There are
additional tabs in which you can view reports, orders, bookmarks, critical findings, and so on,
depending on the configuration.

You can change the layout to show two panes or three panes. In the three-pane view, the
thumbnails appear in the main pane and the reports and other tabs appear in an additional
pane on the right.

When integrated with the Diagnostic Workstation, the Patient Jacket opens showing the
report or order associated with the exam.

Philips
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View Previous Exams
You can view a patient's previous exams, either as a list = orinatimeline o (in Diagnostic
Workstation integrations only).

When the timeline is first shown, it appears with the year of the loaded exam and an
indication of the number of exams in that year. You can click each circle to expand the
timeline and show each exam. You can also filter the exams in the timeline.

In the exam list, you can:
¢ chapter “Adjust grid columns” on page 36
¢ chapter “Filter Exams, Patients, or Orders” on page 42
¢ chapter “Sort the list” on page 36
You can also right-click an exam in the exam list and do the following:

¢ Load the exam

Load the exam and switch the display protocol

Load a saved presentation

Load key images

¢ Load a significant series

The current exam is identified with the B icon . If an exam has an associated report, the

Report icon appears.

View Exam Details

You can view details of an exam, including:
¢ Thumbnails—Diagnostic Workstation integrations only.

When you select an exam in the left pane, the thumbnails of that exam appear in the
Thumbnails tab and in the Patient Mini-Archive in the viewer. The exam is also marked
with a colored bar in the left pane, in the Thumbnails pane, and in the Patient Mini-
Archive. Each exam appears with a different color.

The display of exams is synchronized between the left pane, the Thumbnails pane, and the
Patient Mini-Archive in the viewer. For example, if you select an exam in the Patient Mini-
Archive, that exam appears selected in the exam list, and the thumbnails for it appear in
the Thumbnails pane.

You can drag thumbnails or exams from the exam list and drop them in the viewer.
¢ Report—shows the report relating to the exam.
¢ Order—shows the order relating to the exam.
¢ Bookmarks—shows bookmarks relating to the exam.

¢ Critical Findings—shows critical findings relating to the exam. See chapter “Critical
findings” on page 45.

¢ Sticky Notes—shows sticky notes relating to the exam. See chapter “Sticky notes” on page
46.
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e Teaching File—shows teaching files relating to the exam. See chapter “Teaching Assistant”
on page 48.

The Thumbnails tab and Report tab always appear. The other tabs only appear if they are
relevant for the exam that is selected in the left pane. For example, if there is no order
associated with an exam, the Order tab does not appear.

Sign in and out

Sign in

1.  Go to your web browser and enter the server URL followed by /archive.
2.  Goto your web browser and enter the server URL followed by /portal.
3. Enteryour user name and password.

4. Click Sign In.

The Vue Explorer search page appears showing exams from your home folder.

Select a color theme

When you sign in to Vue Explorer, you can change the color theme from light to dark or dark
to light.

Under Choose Theme, move the toggle to the left for light or right for dark:
Choose Theme

‘o @

NOTICE

The color theme is set for the workstation, not for each user. The theme remains in effect
even after you sign out, until it is changed again.

Sign in using an access code

If you have been sent a link to an exam and an access code, sign in through the Instant Access
page. Enter the required details and click Sign In. The exam appears immediately.

Sign out
Click Sign Out in the top right drop-down menu.
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3.3

3.3.1

3.3.2

Search

Search

NOTICE

Some sites may require the appropriate permissions to view exams under privacy regulations.
In this case, if access is required, there is an option to perform 'break glass' that requires
reasoning and will be audited.

Search for an exam

1. In All Lists, click Search Exams.

2. Inthe search box, enter one or more of the following details: patient first name, patient
last name, patient ID, or accession number.

If you enter more than one detail, separate with spaces.
3. click Search @ or press Enter.

To narrow down your search results, filter the data. See chapter “Filter Exams, Patients, or
Orders” on page 42.

Load a limited access exam

NOTICE

Some sites may require the appropriate permissions to view exams under privacy regulations.
In this case, if access is required, there is an option to perform 'break glass' that requires
reasoning and will be audited.

Various regulatory policies, such as the European Union’s General Data Protection Regulation
(GDPR) and the California Privacy Rights Act (CPRA) restrict access to medical data.

To view patient data in Vue Explorer that falls under regulatory access limitations requires the
user to first enable the Break Glass function. A banner alert at the bottom of the grid alerts
users to exams that potentially are hidden due to access restrictions.

A Some exams might be hidden because of access restrictions Change purpose of

To load an exam with access restrictions into the Viewer:

1. Inthe Vue Explorer grid, click Change purpose of use in the alert. If there are exams that
are hidden due to access restrictions, they are added to the existing list.

A dialog displays asking you why you need to load an exam.
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You may change your purpose of r this patient's information. This might affect what
0 you. All formation will be audited and logged by the

| am covering for another radiologist

| was directed to perform this change

! There is a workload imbalance

Other

Specify reason of access by selecting one of the buttons and click Get Access to load the
exam.

3.3.3 Search for a patient

1.
2.

In All Lists, click Search Patients.

In the search box, enter one or more of the following details: patient first name, patient
last name, or patient ID.

If you enter more than one detail, separate with spaces.
Click Search @, or press Enter.

To narrow down your search results, filter the data. See chapter “Filter Exams, Patients, or
Orders” on page 42.

3.3.4 Search for an order

In All Lists, click Search Orders.

In the search box, enter one or more of the following details: patient first name, patient
last name, or patient ID, or accession number.

you enter more than one detail, separate with spaces.
Click search @ or press Enter.

To narrow down your search results, filter the data. See chapter “Filter Exams, Patients, or
Orders” on page 42.

3.4 Quick view

You can load exams from the Vue Explorer worklist, or from the list of orders (if an exam exists
for an order).

1.

In the data display area, double-click the exam you want to load.
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3.5

3.5.1

3.5.2

3.5.3

3.5.4

Filter

2. Select View > Quick View > Vue Motion.
3. Click the Full Screen icon to enlarge the image display area (configurable).

4. Click the Exit Full Screen icon to return to the normal display.

Filter

Filter Exams, Patients, or Orders

If a column heading contains a filter icon X when you hover over it, then you can filter by that
column.

1. Click the filter icon X in the column that you want to filter by.

2. Depending on the data in the column, enter or select the relevant filtering options. For
example:

- To filter by patient name, enter the patient's first name or last name. Use a wildcard (*)
if necessary.

— To filter by modality, select one or more modalities.

— To filter by date, select the relevant time-range options and any specific dates, as
required.

— To filter by priority, select the relevant priority.

— To filter orders by linked exams or not, select All, N (No), or Y (Yes) to display studies
with or without a linked exam.

— NOTICE! Additional filters types for other types of content are also available.
3. Click OK.

When afilter is in effect, the filter icon appears in a different color.
To use multiple filters, click another filter and select the filtering criteria.

To save a filter as a list, see chapter “Lists” on page 43.

Refresh the display

To refresh the data display area, click Refresh*_? in the toolbar.

Clear all filters

To clear all filters, click Clear All Filters in the toolbar.

'Imported by' filter

This enables a user to search for non-DICOM content in an exam using their username as the
search query.
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1. InVue Explorer, click Search Exams in the navigation pane and search for the relevant
exams.

2. Click the tab and type ‘Import’ to open the 'Imported by' tab if it is not visible on the tab
menu.

Imipor

Import Date

Imported by

3. Right-click the column heading to add the ' Imported by’ filter to the grid display and click
OK. The column with the importer is displayed in the grid.

3.6 Lists

3.6.1 Create a list

1. Filter the list of exams, patients, or orders. See chapter “Filter Exams, Patients, or Orders” on

page 42.
1
2. Onthetop right toolbar, click Save H
3. Type a name for the list and select a sharing property:

— Only Me—can be viewed and managed only by you
— Group—can be viewed and managed by all users in the group that you belong to
— System—can be viewed and managed by all users
NOTICE! Groups are defined by the system administrator.
4. To add the list to My Lists, select Add to My Lists.
5. Click OK.

Any lists that you create appear in All Lists in the navigation pane.

3.6.2 Mark a list as Favorite

To mark a list as a favorite, click the starj;a?_ next to the list name. The list is added to My Lists
in the navigation pane and is marked by a solid star K
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To remove a list from your favorites, click the solid star or hover over its name in the
navigation pane and click (<1,

3.6.3 Edit a query list

As in previous releases, you can filter search results and save as a query list. In this example, we
have created a query list by filtering according to priority.

1. Inthe Search results, select a tab and click the filter icon. In this example, we have created a
query list filtered according to the Priority field.

All

High

e

Medium

Low

2. Click the Save icon and edit the list.
You can also set the Sharing level, Only Me, Group, or System.

3. Now click the Save icon and edit the list. In the example below, it is saved as a private filter
(Only Me).

4. Selectthe Add to my Lists checkbox to save it to your query lists.

It now displays in the navigation pane.
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5. To edityour query list, click the Pen icon.

MNam i pnonty

b

This opens the same dialog that displays when you click the Save icon. You can change any of
the parameters you set initially.

Delete a list

To delete a list, hover over its name in the navigation pane and click (=]

NOTICE

You can only delete a list if you have the necessary permissions. Permissions are defined by
the system administrator.

Set the home list

The first list in My Lists is the home list and its contents are automatically displayed when you
open Vue Explorer.

To set a list as the home list, select a list in My Lists and drag it to the top of the list.

NOTICE
If you are using Workflow Orchestrator, Worklist is always your home list.

Critical findings

NOTICE
This feature is only available when integrated into the Diagnostic Workstation.
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3.8

3.9

3.9.1

Folders

You can mark an exam as having critical findings to communicate to referring physicians.

1. Load an exam in the viewer and go to the patient jacket.

2. Click © newtem and select Critical Result.

3. Inthe New Critical Result Notification window, select the type of critical result. Choose one
of the following options:

— Notification — Creates a basic notification with the user name, date and time and an
autogenerated message: “Critical Results found - should notify the referring physician
ASAP”.

- In Progress — Creates an In Progress notification with the user name, date and time.
Use this notification to inform the ordering provider about the critical findings.

— Delivered — Creates a Delivered notification with the user name, date and time and an
autogenerated message: “Critical Results reported to referring physician”. Use this
notification if you have reported the critical findings to the ordering provider.

4. Depending on the type selected, some text may appear in the Description box. Enter more
text if required.

5. Click Submit.

The critical result appears in the Critical Findings tab. You cannot edit the text in critical
findings.

Folders

Explorer allows you to create your own personal folders to store links to work items. You can
make your folders private or public. Public folders can be shared with others, who can also
share folders with you.

Shared work items are stored in a dedicated folder. You can also mark Public and Private
folders as Favorites.

For more details and how to create folders, see . chapter “Manage Folders” on page 109.

Sticky notes

You can add a Sticky Note to an exam to mark something of interest or follow-up.

Adding a Sticky Note from the Patient Jacket

NOTICE

Sticky Notes are only available from the Patient Jacket with the Diagnostic Workstation.
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Load an exam in the viewer and go to the Patient Jacket.
Click + New Item and select Sticky Note.

In the New Sticky Note window, select the type of sticky note from the drop-down list.

A wWwnN -

Enter the note text in the Description box and click Submit.

The sticky note appears in the Sticky Notes tab.

NOTICE
You cannot edit the text in Sticky Notes.

3.9.2 Adding a Sticky Note from the Exam Snippet
1. Inthe Data Display Area, hover over the exam and click the Arrow icon that appears at
the end of the row.

2. Atthe bottom of the Exam Snippet that displays, click the Add icon (+]

3. From the New Sticky Note dialog, select a Sticky Notes Type from the drop-down menu,
and add a description if needed.

4. Click Submit. The sticky note appears in the Sticky Notes tab.

3.9.3 Viewing a Sticky Note

1. InView, select an exam and click Exam.

2. From the drop-down menu that displays, select Sticky Notes. A pop-up window displays the
sticky note.

NOTICE

If there is no sticky note attached to the exam, Sticky Note is unavailable in the menu . You
can also open and view sticky notes in the Exam Snippet, in the Patient Jacket, and in Vue
Motion.
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Teaching Assistant

3.9.4 Delete a Sticky Note

1. Inthe Sticky Notes tab, click the delete icon E next to the sticky note you want to delete.

2. Inthe confirmation window, click Yes. The sticky note is deleted from the tab.

3.10 Teaching Assistant

3.11

If you find an interesting exam that you want to use for teaching purposes, you can create a
teaching file from it. This is a copy of the exam where any identifying details, such as the
patient name and patient ID, are removed from the exam.

For more details and how to create a teaching file, see chapter “Teaching Assistant” on page
48.

Presenter View

This feature enables radiologists to streamline study presentations in multi-disciplinary team
meetings, etc.

To prepare for a meeting with Presenter View:

1. Move the selected studies into either an existing folder in My Folders or create a dedicated
folder. You can of course also add exams to your Favorites folder.

2. After opening the folder with the exam links in Vue Explorer, you can choose to add a
presentation to an exam. Click the Add Presentation icon in the Export folder and load the
presentation.

Click Save with presentation.

Save with presentation
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4, Select Continue to update the exam link with the new presentation.

Exam link is already present in this folder.
Select Continue to save a new presentation for this link or replace
the existing one.

5. Inthe meeting, click the Auto-Next button and select an option from the dropdown menu.

Load

Durden, Tyler Load And Dictate
View Only

Durden, Tyler

Edit Report

Singer, Marla VLI O

Paulson, Robert NLP4286

Angel, Face NLP 1865

You can move between exams using the Next and Previous arrows above the Patient
Jacket. The numbering indicates which image is currently being viewed in the whole
sequence of exams. According to the current position, the presenter is on the first of five
cases.

 LEONARD

L+
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A Stop Watch above the Patient Jacket helps to keep track of time during the
presentation. The controls allow you to start, stop and reset the time.

6.

0 C
L]

g
<
This feature is only visible to the presenter, while the meeting participants only see the image E
loaded in the Viewer. The presenter can also select another study from the list and receive a ©
preview of this exam without changing the current image on view.
The vertical and horizontal splitters can be used to resize the different panes to prioritize what
the presenter wants his audience to focus on.
The current image is highlighted to indicate to the presenter which image is being viewed by
the participants.
The presenter can drag and drop the different studies to reorder the list items. Double-clicking
a specific study jumps to the selected exam and loads it into the Viewer.
To close the meeting, click the 'x’ button on the tab or close the Patient Jacket. Also, after
signing or dismissing the last exam, the meeting will close automatically.
g
3.12 Reports £

You can perform the following actions related to reports.
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3.12.1 Create a Report

NOTICE
This section is valid only with the Vue Reporting.

Additional to the Exam

When you want to create an additional report for an existing exam.

NOTICE
A dedicated order is required for each additional report.

1. From the Data Display pane, select an exam and click Diagnose> Create Report>
Additional for the Exam.

" 2. Inthedialog that displays, fill in the accession number indicating the order that will be
E attached to the newly created report, and any other exam related details.
* 3. Click Create New Report. The selected exam is loaded into the Diagnostic Workstation, and
3 an empty report editor is displayed.
3
© Additional to the Patient
When you want to create a report for a patient and no images exist in Vue PACS.
NOTICE
A dedicated order is required for such a report.
1. From the Data Display pane, select an exam and click Diagnose> Create Report>
Additional for the Patient.
2. Inthedialog that displays, fill in the accession number indicating the order that will be
attached to the newly created report, and any other exam related details.
3. Click Create New Report. The Diagnostic Workstation presents the patient's history,
2 without loading any images, and an empty report editor is displayed.
=
o

Create Report for a New Patient

When you want to create a report for a patient that does not exist in Vue PACS, meaning that
Nno exams or previous reports are available.

Vue PACS Version 12.2.8.x 51



Basics

52

Reports

NOTICE
A dedicated order is required for such a report.

1. From the Data Display pane, select an exam and click Diagnose> Create Report> For a New
Patient.

2. Inthe dialog that displays, fill in the accession number indicating the order that will be
attached to the newly created report, and any other exam related details.

3. Click Create New Report. The Diagnostic Workstation opens without loading any images
or previous patient history, and an empty report editor is displayed.

3.12.2 View an Exam's Report

3.12.3

You can view an exam'’s report from the Exams lists.
1. Inthe data display area, select an item.
2. Do one of the following from the Explorer toolbar:
— Select Diagnose> View Report.
— Select View> Report> View Report.
- Right-click and select View> Report from the menu.
The report browser displays the report associated with the selected exam or order.

You can also review an exam's report in the Report tab in the patient jacket.

Search Reports

You have the ability to search for reports that contain or exclude specific words, phrases, or
concepts. Typed terms are considered to be concepts, unless specifically determined as
described in the Search Reports Summary.

NOTICE
This feature is enabled by your system administrator.

Search Options

This table provides you with the range of options available to you to search reports.
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Search Bar

Advanced Search

window

Concept Search

Text Search

Exact Match

Column Chooser

Filter Negative
Results

Related Terms
Save Query
Recent Query

Snippet

Report Preview Pane

Image Preview Pane

Export

Search concepts or text. All, any or none of these words search modes are possible. The
search bar allows advanced users to search using simple language.

Typed text is searched as concepts, unless a text search is specified.
Concept search language in the search bar

+<CONCEPT> Concept must be present
<CONCEPT> Concept may or may not be present
-<CONCEPT> Must not contain concept

Text Search language on search bar

+t:<FREE_TEXT> Text must be present
t:<FREE_TEXT> Text may or may not be present
-t :<FREE_TEXT> Must not contain text

Text and Concept sections allow users to use simple search syntax with three possibilities:
all, any, or none of these words.

A concept is a clinical definition or entity. Concept search output includes related terms to
that of the searched concept.

Search words, for example a doctor's name.

Provides exact search of free text or a concept by using quotation marks between the

".on

terms, for example, “value” ; “value1 value2”.
Provides the capability to add fields, and filter the resulting query.

Allows removal of negative-indicated terms. For example: If you search for the concept
pneumonia in the free search bar, reports that contain "no findings of pneumonia" will not
be shown.

Synonyms and concepts with direct relationships to the searched concept.
Saves the search terms and filters for future use.

Keeps the last searched queries.

A concise preview of the search report results, with highlighted findings.
Provides a quick view of report text.

Shows or hides images of an exam, as well asimage manipulation tools

Exports results to CSV format.

Tab. 1: Search Reports Options

3.12.4 Perform a Text Search

Enables you to search for words and their variants (for example, searching for kidney will
show kidneys in the search results as well.

1. Inthe Folders list, click Research and then click Search Reports.

2. Click the drop-down arrow next to the search box.

3. Enterthe words you want to locate in reports and click Search. A snippet of each report is
displayed, with the search words highlighted.
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3.12.5

3.13

3.13.1

Chat

The search box displays the formatted search string.

4. Select a snippet to view the full report in the right pane.

While viewing a report, you can click View Images to see the images that are associated
with the report.

5. Toclear the search results, click Clear.

All of these words Snippets of reports that contain all of the words are displayed and their variants, but not
only as a phrase. For example, if you search for breast and cancer, the search returns results
that contain the individual words breast, breasts, and cancer, as well as the phrase breast

cancer.

To find only the phrase breast cancer, surround the words with quotation marks.
Any of these words  Snippets of reports that contain any of the words are displayed.

None of these words Snippets of reports that do not contain any of the words are displayed.

Print Report

1. Inthe Vue Explorer toolbar, click View> Print. The Windows print dialog displays the
selected exam report.

2. Select Print from the Windows Print dialog.

Chat

You can use chat to send messages to other users, create a group chat, and share your screen.

NOTICE

This feature is enabled by your system administrator.

You can chat immediately with users who are online or send messages to users who are
offline.

During a chat session, you can send links to exams, share your screen, or send alerts.

Start a chat session

1. Click the Chaticon D at the top right of the screen.

If you are using the Diagnostic Workstation, the icon appears at the lower right of the
screen.

The Conversations window opens, displaying a list of chat sessions.

2. Do one of the following:
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— To chat with a single user or group, select the desired user or group from the list, or
type two or more characters of the user's or group's name in the Search box and then
select the desired user or group.

— To chat with more than one user, click Start group chat. Select the desired user or
group from the list, or type two or more characters of a user's or group's name and
then select the desired user or group. You can perform multiple searches to add a
number of users to the same conversation.

— Tosend a predefined message, click the Predefined Message icon m in the message
field and select a reason from the list.

NOTICE! The names of users who are currently online are highlighted with a green circle and
green dot.

3. CIick:‘- to add more users to a conversation.

4. Type your message, and then click Z to send the message to the selected users.

The chat thread now appears in the list of conversations. By default, the last message in a
conversation is displayed when you return to the conversation. To continue sending
messages in a specific chat, click the chat on the list to open it.

By default, the last message in a conversation is displayed when you return to the
conversation.

5. If you wish to add emojis to your message, click the Smiley button to the left of the
message text area.
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A popup displays, allowing you to choose from nine common emojis.

administrator adminis

DO ADS LT L
@

The Chat dialog box shows the conversations with the count of unread messages.
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Conversations (6) 4

09:51 AM
2]

09:51 AM

@

3.13.2 Set online availability

NOTICE

If the slider is not visible, it has been disabled in configuration. Contact your system
administrator for details.

Move the Online/Offline slider to Online or Offline, as desired.
If you are offline:
e Other users who search for you will see you as unavailable to participate in a conversation.

e Even if you read messages, they will still be marked as unread while you are offline.

3.13.3 Specify sound options
Click 4.
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¢ To specify the volume of notifications for incoming chat messages, select Loud, Medium,

Quiet, or Mute in the Chat Sound list.

¢ To specify whether a sound is played for incoming alerts, move the Alert Sound slider to

On or Mute, as desired.

3.13.4 Edit profile

You can select a profile picture and edit your contact details.

3.13.5

3.13.6

1.

Click the Profile icon in the upper-left of the Chat window.
Chat 0 zcession

s 4 | ®);53s:
Conversations 4 29394

Q i Online | Edit profile

In the dialog that appears, click the Pencil icon # and select an image. The image
automatically displays in your Profile icon.

Complete the remaining fields (role, telephone, pager, location) as needed.
To remove or replace the selected profile image, open your Profile and click the Pencil icon.

Select Remove image or Replace image, as needed.

Search filter

You can filter contacts and conversations by role, specialty, location.

1.

2.
3.

In the upper-right corner of the Chat window, click the Filter icon "*'.

Q
Select the relevant search criteria and cIick Y .

Click Clear Filter under the Search field to clear all filters.

Create a group

1.
2.

At the bottom-left of the Chat window, click the Create Group icon.

In the Create Group window, select the participants you require in the group and click
Continue.

In the next window, name the group and click Create. Your group is added to the Contacts
list.

Notification is displayed when an invited user accepts a chat request.
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3.13.8

3.13.9
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NOTICE
You can also add a customized image to the group profile. Refer to Edit Profile in this topic.

Edit a group

As an administrator, you can add or remove participants, delete a group, or send a private
message.

1. Select the group in the Contact List and click the Pencil icon.

2. Click the Plusicon to add participants to the group.

3. Select a participant and from the drop-down menu, select the action you require.

Add as admin
User datails
Remove from group

Send private message

4. To leave a group, click Leave Group.

To delete a group, open the group from the Contact List and click Delete Group at the
bottom of the Chat window.

Send links to exams

While you are viewing an exam, you can send a link to the exam to another user for review.

1. Click the Chaticon D at the top right of the screen.

2. Select the user that you want to send the link to.

3. Click Cga

The user receives a message with a link to the selected exam.

Share your screen
During a chat session, you can share your screen with another user.

1. Load an exam.

2. Click the Chaticon D at the top right of the screen.

3. Select the user that you want to share your screen with.

4. Click * The exam appears inside a border that indicates that the screen is being shared.
At this time, the following occurs:
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3.14

Peer review

— The priors listis hidden.
— No additional users can join the screen sharing session.

The other user receives a message about the shared session. Two possible situations can
oceur:

— If you are online, the other user can either click LIVE SESSION to begin the shared
session immediately, or REVIEW to view the exam offline.

- Ifyou are offline, the LIVE SESSION button will be grayed out and the other user can
only click REVIEW to view the exam offline.

During a shared session, screens are synchronized between you and the other user. You
remain in control of the session but you can grant control to the other user by clicking
Pass Presenter Role.

You can display the current mouse position by holding down the L key.

Click End Session to end the shared session.

NOTICE
During a shared session: Non-DICOM data cannot be shared. ECG exams cannot be shared.

Send alerts

You can send emergency alerts to all users or to specific groups of users.

Click the New Alert icon m at the bottom left of the Chat window.
Enter a title and type your message.
Select the desired expiration time for the alert. :

You can select the default expiration time of 24 hours, or select Customizable from the
drop-down list and specify a date and time.

Select one or more distribution groups for the alert. To send to all users, select Select All.
Click DISTRIBUTE.

A message displaying the alert automatically appears on all users’ screens if they are
online. For offline users the message is displayed the next time a user logs in, if the
retention time for the alert has not yet passed.

To close and delete an alert message that you have received, click DISMISS in the message.

Peer review

Peer review is when a radiologist assesses the accuracy of a report that was issued by another
radiologist. Its aim is to promote patient safety and to ensure that patient care is enhanced
with timely and accurate radiology diagnosis.
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There are two main approaches to peer review:
e Select random exams from the recent past to fill a list of peer review exams.

e Perform peer review on prior reports as part of the normal reading workflow.

NOTICE

Not all radiologists participate in the peer review process. For example, inexperienced
radiologists or radiologists who are new to a practice or hospital might not participate
initially. Only radiologists who have been assigned specific permission can perform a peer
review.

Exam Selection for Peer Review

Since not all exams can be selected for peer review, the system administrator can configure
rules that will include certain exams in the peer review list. For example:

¢ The status of the exam is Final.
¢ The exam is not linked to any other exam.

e The exam contains images.

Peer Review Workflow

The peer review workflow depends heavily on your site’s configuration. The following is a
typical peer review workflow:

1. Aradiologist reviews a report and scores it. During this review, the name of the original
report’s author does not appear in the report.

— If the score is above a predefined threshold, the process ends for that item.
— If the score is below a predefined threshold, one of the following can occur:
The exam is added to a special worklist for an arbitrator.

The exam is added to a special worklist for the original report author’s review, who
either agrees with the peer review or contests it. During this review, the name of the
reviewer does not appear in the review. If the original author contests the review, the
exam is added to a special worklist for an arbitrator.

2. The arbitrator reviews the report again and gives it a final score. During this review, both
the original author’'s name and the reviewer’s name, as well as the score that was received
and accompanying comments, are displayed.

NOTICE

If a radiologist does not perform all the peer reviews that were assigned, the extra reviews
will be rolled over and added to the following cycle.
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3.14.3

3.14.4

Peer review

Perform a Peer Review

The Peer Review folder contains the list of reports that are waiting to be reviewed, either by
you or by an arbitrator.

1. Inthe Folders pane, select the Quality folder.
2. Select Peer Review.
— The Pending Reviewer section contains the list of reports that require review.

— The Pending Arbitration section contains the list of reports that are awaiting a final
decision by an arbitrator.

3. Do one of the following to open the Peer Review pane:
- Right-click an exam and select Open.
— Double-click an exam.

The patient jacket opens, containing a condensed view of information about the patient
and the particular exam. Patient information might be the patient’s name, ID, date of
birth, and gender. Exam information might be modality, exam date, body part, accession
number, description, and the referring physician.

4. From the Score drop-down list, select a score for the review. Possible values are:
— Concur with interpretation

— Discrepancy in interpretation/not ordinarily expected to be made (understandable
miss)

— Discrepancy in interpretation/should be made most of the time

— Discrepancy in interpretation/should be made almost every time — misinterpretation of
finding

If desired, you can add an explanation in the Comments field.

5. From the Appropriateness drop-down list, select either Appropriate or Inappropriate. This
value indicates whether the exam was the best procedure to be performed according to
the indication and the guidelines.

If desired, you can add an explanation in the Comments field.
6. When you are finished, click Submit to submit the review and close the exam.

If you do not want to submit the review, click Cancel to dismiss the open review, discard all
comments, and close the exam.

Reject an Assigned Review

For various reasons, you may feel that a particular report is not suitable for you to review. This
might occur, for example, due to the assignment of an incorrect subspecialty or to
inexperience or other lack of qualifications.

To remove an exam from your peer review list, do one of the following:
¢ In the Peer Review folder, right-click an exam and select Reject.

¢ While viewing an exam, click the Reject button.
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You must provide a reason for rejecting the assigned review. If your reason does not appear in
the displayed list, select Other and enter an explanation in the Comment field.

Perform Reconciliation

If a reviewer disagrees with the reading done by the original author of a report, an arbitrator
must reconcile the differences and assign a final ruling.

1. Inthe Folders pane, select the Quality folder.

2. Select Peer Review.

3. Double-click an exam to open the Peer Review pane.

4. From the Score drop-down list, select a score for the review. Possible values are:
— Concur with interpretation

— Discrepancy in interpretation/not ordinarily expected to be made (understandable
miss)

— Discrepancy in interpretation/should be made most of the time | Discrepancy in
interpretation/should be made almost every time

— Discrepancy in interpretation/should be made almost every time — misinterpretation of
finding.

If desired, you can add an explanation in the Comments field.

NOTICE

Depending on the workflow configuration for your site, you may see different reconciliation
options.

5.  When you are finished, click Submit.

If you do not want to submit the review, click Cancel to dismiss the open review, discard all
comments, and close the exam.

NOTICE

You will not be able to return to Vue Explorer or Vue Motion until you close the Peer Review
pane by choosing one of these options.

Launch an external application

You can open an external application, such as Google, to search for terms that are associated
with an exam.
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The criteria for defining the search terms are configurable. For example, if the exam
description is configured as the search term, Google displays search results for the exam
description.

1. Inthe data display area, right-click an exam and select External Apps.

2. Select the external application that you want to open.
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4 Diagnose

4.1 Load an exam

NOTICE
All the load options are also available from the right-click menu.

4.1.1 Load and Dictate

NOTICE
This feature is only available with the Vue Reporting.

If an exam already contains a report whose status is Final, this feature is disabled in the menu.
To append an addendum to a Final report, select Append Report from the drop-down menu.

% 1. Select an exam from the Data Display pane.
§ 2. Inthe Vue Explorer toolbar, click Diagnose> Exam and select Load and Dictate from the
% drop-down menu.
This loads the selected exam into the Diagnostic Workstation and opens the reporting
editor.
NOTICE
The exam is automatically locked and only available to other users in View Only mode until the
study is closed.
4.1.2 Load
1. Select an exam from the Data Display pane.
2. Inthe Vue Explorer toolbar, click Diagnose> Exam, and select Load from the drop-down
menu.
2 The selected exam is loaded into the Diagnostic Workstation.
e
o
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NOTICE

The exam is now locked for the current user and only available to other users in View Only
mode.

4.1.3 Load an exam or series into Advanced Application

Load an exam

Use this option to load a single exam or a series into an advanced application in the

Intellispace Portal from Vue Explorer.
1.
2.

3.

Right-click an exam in the Data Display pane.

From the drop-down menu, select Load to ISP Advanced Visualization>Load Applications.
A menu of applications displays.

NLP1865

ML

NL

View

Load to ISP Advanced Visualization >

| Assign

P Add To Folder

Documents

Manage Worklist

Click the required application to load the selected exam.

4.1.4 View Only

Open an exam in Read-Only mode without locking it.
1.
2.

Select the exam from the Data Display pane.

Load Applica

R

High
High

High

High
High
High
High
High
High

High

AVA,

Cardiac CT Vi

MR Neuro Perfusion

MR Permeability

MR T1Perfusion

In the Vue Explorer toolbar, click Diagnose> Exam, and select View Only from the drop-

down menu.

This loads the selected exam into the Diagnostic Workstation without locking it, so other
users can load and dictate the exam.
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4.1.5 Load Key Images

4.1.6

4.1.7

NOTICE

This feature is disabled if no images in the exam were marked as key images in the Diagnostic
Workstation.

1. Select an exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam, and select Key Images from the

dropdown menu.

This loads the key images into the Diagnostic Workstation.

NOTICE

The exam is automatically locked and only available to other users in View Only mode until the
study is closed.

Load Significant Series

NOTICE

This feature is disabled if the exam does not contain a significant series.

1. Select an exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam, and select Significant Series from the
drop-down menu.

This loads the series into the Diagnostic Workstation.

NOTICE

The exam is automatically locked and only available to other users in View Only mode until the
study is closed.

Append Report

While you cannot create or edit a report if the exam already carries an existing report whose
status is marked as Final, you can add an addendum.

1. Select an exam from the Data Display pane.
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4.1.8

4.1.9

4.1.10

4.1.11

Load an exam

2. Inthe Explorer toolbar, click Diagnose> Exam, and select Append Report from the drop-
down menu.

3. Write your addendum in the field provided.

Load Presentation

Exams that contain one or more saved presentations can be accessed from this option.
1. Select an exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam.

3. Select Load Presentation, and then select the relevant saved presentation according to its
name.

This loads the selected items into the Diagnostic Workstation and opens the selected
presentation.

Load Anonymized

Exams can be anonymized (stripped of all data in the patient jacket) for teaching or other
purposes.

1. Select an exam from the Data Display pane.
2. Inthe Vue Explorer toolbar, click Diagnose> Exam.
3. Select Load Anonymized from the dropdown menu.

This loads the anonymized exam into the Diagnostic Workstation and hides the DICOM
tags.

Load As

You can load dedicated viewers from the Exam menu that provide data related to .specific
modules (PET, CT, MRI, etc.) and metabolic functions, for example, cardiac analysis, calcium
scoring, etc.

1. Select an exam from the Data Display pane.
2. Inthe Explorer toolbar, click Exam>Load as... and select the appropriate option.

This loads the exam into the Diagnostic Workstation.

Load an exam from a CD or local drive

When you load an exam from a CD or from your local drive, the system uploads the images
interactively to a temporary location. This upload process takes time.

1. Ifyou are loading an exam from a CD, insert the CD into the CD drive.
2. Inthe navigation pane, click Local Drive > Browse.

3. Select the folder where the DICOMDIR file is located and click Upload. (If you are loading
from a CD, the DICOMDIR file is usually located in the root folder.)

4. Inthe message that appears, click Upload.
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5. Inthe data display area, double-click the exam you want to load.

4.2 Link exams and orders

You can link or unlink one or more exams or orders into a single report.

NOTE

This option must be configured and enabled by your administrator.

4.2.1 Link exams and orders

1. Select the desired exam from the worklist, and load the exam.

If the linking option has been enabled by the administrator, and there are candidates that
match the criteria, the Linking Orders and Exams window appears, showing all candidate
orders and exams that can be linked.

The following linking options are available:
— exam to exam

— order to order

— exam to order

2. Hover over the exam or order you wish to link and in the Link icon that appears, click the
Plus sign.
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3.

Link exams and orders

The Link icon becomes blue, indicating that the exam is selected.

The Confirm E and Cancel Elicons appear next to the selected exam.

Click the Plus sign of the Link icon for each exam, order or group of exams you wish to link.

The Link icons of the selected items become blue.
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4. Click the Confirm & icon that becomes enabled to confirm the linking .

The linked items appear one after another as a linked group.

g
3
.
5. Inthe Linking Orders and Exams window , do one of the following:
— Click Continue to close the Linking Orders and Exams window and to proceed with
the diagnostics process. The report will be shared for the entire linked group .
— Click Discard, to close the Linking Orders and Exams window without linking any
exams, orders or groups and to return to the worklist.
The following message appears:
Vil be loaded or linked.
g
E
o

Click Discard to complete the action and to return to the worklist.
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4.2.2 Unlink the exams

1. Tounlink an exam or order, hover over the linked item you wish to unlink. The Link icon
turns into the Unlink icon.

2. Click the Unlink icon.

The selected exam or order is unlinked from the group, but remains in the list of linking
candidates.

3. Inthe Linking Orders and Exams window , do one of the following:

— Click Continue to close the Linking Orders and Exams window and to proceed with
the diagnostics process. The report will be shared for the entire linked group .

— Click Discard, to close the Linking Orders and Exams window without linking any
exams, orders or groups and to return to the worklist.
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4.3 Auto Next

In Orchestrator, enabling Auto Next automatically loads studies into the viewer so that they
can be read sequentially and saves having to return to the Data Display pane to manually load
the next study. Auto-Next stops automatically on reaching the last exam in the Worklist, or
when you select Dismiss Study> Back to Archive in the Diagnostic Workstation.

To automatically load studies in the viewer, perform the following steps:

> In the Data Display pane, select a number of studies to display automatically by holding
the CTRL button on the keyboard then select two or more required studies in the Data

Display pane (multi-selection), as shown. The Auto Next button ndisplays the number
of selected studies and a dropdown arrow.

I Explorer Portal

| stroke(1/1)

3 I Urgent wio stroke ( 10796 )

v | inPatient( 10/47)

v | outPatient (10151)

> Click on the dropdown arrow to display the following menu options, as shown:
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Assign and auto next selected

Auto next selected

Assign and auto next selected - when selected, automatically assigns a radiologist to the
selected studies which then display automatically one after the other for reading. After
viewing the last study, the items remain assigned and the Data Display pane displays.

Auto next selected - select to display the selected studies automatically to read each study
separately. After viewing the last study, the Data Display pane displays.

Clicking on the Assign and auto next button without selecting an option from the
dropdown menu selects Assign and auto next selected by default.

When this feature is disabled, the number of multi studies selected and the dropdown arrow
do not display on the Auto next button, as shown.

Auto next Subworkdist

Stroke (1/1) (> )

« || urgent wio stroke (10196 o

a Rep, Charlotte 90y 11

The Auto next button in the sub-worklists are enabled to allow studies to be selected for
reading. If you enable Auto Next from your Worklist, you cannot select the exam and Auto
Next will automatically open each exam in the order they are listed.

Load and Dictate

NOTICE
This feature is only available with the Vue Reporting.

If an exam already contains a report whose status is Final, this feature is disabled in the menu.
To append an addendum to a Final report, select Append Report from the drop-down menu.

1. Select an exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam and select Load and Dictate from the
drop-down menu.
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This loads the selected exam into the Diagnostic Workstation and opens the reporting
editor.

NOTICE

The exam is automatically locked and only available to other users in View Only mode until the
study is closed.

Load

1. Select an exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam, and select Load from the drop-down
menu.

The selected exam is loaded into the Diagnostic Workstation.

NOTICE

The exam is now locked for the current user and only available to other users in View Only
mode.

4.3.3 View Only

Open an exam in Read-Only mode without locking it.
1. Select the exam from the Data Display pane.

2. Inthe Vue Explorer toolbar, click Diagnose> Exam, and select View Only from the drop-
down menu.

This loads the selected exam into the Diagnostic Workstation without locking it, so other
users can load and dictate the exam.

Edit Report

You can edit an existing report provided the status is not marked as Final. In this case, you can
add an addendum. For details, refer to Append Report in this section.

1. Select an exam from the Data Display pane.
2. From the Diagnose tab, click Exam and select Edit Report from the drop-down menu.

3. Editthe report and click OK.

Load Presentation
Exams that contain one or more saved presentations can be accessed from this option.

1. Select an exam from the Data Display pane.
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4.3.7

Auto Next

2. Inthe Vue Explorer toolbar, click Diagnose> Exam.

3. Select Load Presentation, and then select the relevant saved presentation according to its
name.

This loads the selected items into the Diagnostic Workstation and opens the selected
presentation.

Load Anonymized

Exams can be anonymized (stripped of all data in the patient jacket) for teaching or other
purposes.

1. Select an exam from the Data Display pane.
2. Inthe Vue Explorer toolbar, click Diagnose> Exam.
3. Select Load Anonymized from the dropdown menu.

This loads the anonymized exam into the Diagnostic Workstation.

Load As...

You can load dedicated viewers from the Exam menu that provide data related to .specific
modules (PET, CT, MRI, etc.) and metabolic functions, for example, cardiac analysis, calcium
scoring, etc.

1. Select an exam from the Data Display pane.
2. Inthe Vue Explorer toolbar, click Exam>Load as... and select the appropriate option.

This loads the exam into the Diagnostic Workstation.
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4.4 Batch Sign

Given the appropriate permissions, batch sign allows you to sign and approve multiple studies.
Perform the same procedure for all batch signing options (Final, Approved, and Preliminary).

NOTICE

This procedure is also available from the right-click menu.

1. Inthe Data Display pane, select the exams you want to sign.
2. Do one of the following:

— Inthe Vue Explorer toolbar, select Diagnose> Batch Sign followed by the relevant
option from the menu.

— Right click the selection and select Batch Sign> followed by the relevant option from
the menu.

In the Confirm Sign dialog, reenter your password and click OK.
4. Inthe Processing Batch window, click More Details to review the data.
Click OK.

NOTICE

6M3344 Rev J/ * 2025-07-31

If the action is completed with warnings, the reason is displayed in the Error Reason column.

4.5 Teaching Assistant

If you find an interesting exam that you want to use for teaching purposes, you can create a
teaching file from it. This is a copy of the exam where any identifying details, such as the
patient name and patient ID, are removed from the exam.

4.5.1 View a Teaching File

NOTICE

This feature is only enabled if the selected exam has been saved as a teaching file.

Philips

1. Inthe Vue Explorer toolbar, click Diagnose> View Teaching File, or right-click the relevant
teaching file and select Diagnose> View Teaching File.

The study opens in the Diagnostic Workstation with the patient data removed and the
teaching file opens in the Patient Jacket.
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4.5.2 Create a Teaching File

1
2
3.
4

Load an exam in the viewer and go to the patient jacket.

Click the + New button and select Teaching file.

In the New Teaching File window, add notes, keywords, and a diagnosis, as required.
Click Save.

The teaching file appears in the Teaching File tab.

4.5.3 Edit a Teaching File

1.
2.
3.

In the Patient Jacket, go to the Teaching File tab.
Click the Pen icon # .

In the Teaching File tab, there are a number of tabs in which you can do the following:

General - View general information about the exam, who created the teaching file,
and the date it was created.

History — Click Add history to add notes about a patient's history. You can more notes
as necessary. History text is limited to 300 characters in total.

Discussion — View existing notes about the exam. Click Add Note to add more notes to
the discussion. Note text is limited to 1000 characters in total.

Findings - Click Add finding to add clinical findings. You can add more findings as
necessary. Findings text is limited to 900 characters in total.

Categorization — Do the following:
In the Anatomy tab, select the relevant anatomy codes from the drop-down lists.
In the Pathology tab, select the relevant pathology codes from the drop-down lists.

In the Angio Code section, select the relevant angiography codes from the drop-down
lists.

In the Reference box, enter any reference information, as required.
In the Keywords box, add any additional keywords, as required.

Diagnosis — View the existing diagnosis. Click Add Diagnosis to add another diagnosis.
Diagnosis text is limited to 300 characters in total.

Miscellaneous — Add any additional information about the exam.

4. Click Save to save your changes.
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5 Manage

This section provides information on how to manage the content of any repository.

5.1 Manage exams

Vue Explorer offers administrators (and others with appropriate permissions) to reorganize
imaging contents in the archive.

If you have the required rights, you can transfer data from one context to another, at all
possible levels. Images, series, and exams can be moved within the same exam, to another
existing or a new exam, or to an existing order, all belonging to the same patient, to another
existing patient, or to an as yet nonexistent patient.

5.1.1 Update an exam
You can view and update exam information from the Exams repository.
1. Inthe data display area, select an item.

2. Inthe menu, click Manage> Exam> Update.

E: 3. Inthe exam form, make the changes and click Update. A notification displays to confirm
S the action.
g
3 5.1.2 Copy an exam
3 You can copy one exam, a series, or individual images from one repository to another, with or
without the patient's identifying information.
1. Inthe data display area, select an item.
2. Inthe Explorer toolbar, click Manage> Exam> Copy.
3. Select one of the available archives and click Add.
4. Toremove identifying information from the copied exam, click the De-identification
double arrow and select the Conceal or modify patient identifiers check box.
You can remove or change the patient ID, the patient name, or both.
5. When you are finished, click Copy.
NOTE
To view the status of the transfer, click the Spooler icon at the top right of the Vue Explorer
é— window.
=
o

5.1.3 Delete an exam

You can delete one or more exams, series, or individual images from the Exams repository.
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5.1.5

Manage exams

CAUTION

The exam will be permanently deleted from the archive with no option of retrieval.

In the data display area, select an item.
Select the items that you want to delete.

In the Explorer toolbar, click Manage> Exam> Delete. A confirmation message appears.

A W N o=

Click Continue to complete the deletion.

Manage Exam Links

With the appropriate permissions, you can link multiple studies together. The studies can then
be viewed and managed as a single set, from which you can generate a single report.

1. Inthe Data Display Area, select an item.

2. Inthe Vue Explorer toolbar, click Manage> Exams> Manage Exam Links. If the exam has
no links or link candidates, a notification is displayed.

@ There are curently no links or recommendations for this exam x
g
3
.
3. Make the necessary changes in the list of linking candidates, and click Save.
For more information about linking and unlinking items, see chapter “Link exams and
orders” on page 69.
NOTICE
The list of exams or orders eligible for linking is defined according to criteria set by the
administrator.
Manage Order and Exam Links for exams
With the appropriate permissions, you can link multiple studies and orders together. The
studies can then be viewed and managed as a single set, from which you can generate a single é—
report. £

You can link the following combinations:
¢ Orders to orders

e Ordersto exams
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e Examsonly
1. Inthe Data Display Area, select an exam.
2. Inthe Vue Explorer toolbar, click Manage> Exams > Manage Order and Exam Links
If the exam does not have link candidates, a notification is displayed.

3. When opening the Manage Order and Exam Links dialog from an exam, the item marked
as current can be one of the following:

— The selected exam.
— An order, if the selected exam is a link SR (a study placeholder with no images).
4. Make the necessary changes in the list of linking candidates, and click Save.

For more information about linking and unlinking items, see chapter “Link exams and
orders” on page 69.

NOTICE

The list of exams or orders eligible for linking is defined according to criteria set by the
administrator.

In the Orders and Exams pane, the Type column indicates whether the link is an Exam or
Order.

IMPORTANT

When the "Order Linking for Reporting" feature is enabled (based on system
configuration), ensure the following:

Since images may arrive after the initial read, radiologists must carefully monitor linked
orders. It is the user’s responsibility to ensure all linked images and studies are reviewed
before finalizing and signing a report.

Images received after the study is loaded will not automatically appear in the current Viewer
session. Users must manually verify if new images have arrived. To access these images, close
and reopen the study.
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5.1.6 Assign exams

You can assign an exam to a specific doctor, to a group of doctors, or to yourself.

NOTICE

If the exam is not on your worklist, you will be promoted to give a reason for reassigning it.

1. Select one or more exams.
2. Do one of the following:
— Click Manage > Worklist> Assign to or Assign to Me.
- Right-click the exam and select Assign> Assign to or Assign to Me.

NOTICE! The Assign to Me option automatically assigns the exam to the logged-in user and a
notification confirms the action.

The Assign dialog box displays if you selected the Assign to option.

g
3
-+
3. Select a user or team name from the drop-down list. Begin typing in the search field to
automatically show a list of items containing the characters you enter.
NOTICE
You can filter the list of groups to be searched. Click the Filter by drop-down list to select @
specific groups for searching. Groups that you select are saved and are displayed the next time =
o

you want to assign an exam.

To remove an existing assignment, select an exam and in the Assign dialog box, click Unassign.
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5.1.7 Explore exam content

NOTICE
This feature is not available when using Workflow Orchestrator.

Manage

On the list of exams displayed in the data display area, you can explore the exam content to
seethe series and image information of that exam. You can then load only the series or images
you want.

Do one of the following:

At any level, you can go back a level by clicking One Level Up in the drop-down menu.

Right-click an exam and select Explore.

Right-click a specific series and select Explore from the drop-down menu.

5.1.8 Move exam with/without order

1.

2.

When the exam does not have an order preset, Move exam displays.

Update
Copy

Delete

Manage Order And Exam Links

Save Exam Link in Folder

Split

Split to Order of Same Patient

Move exam

Move to an Order of the Same Patient

Move to an Order of a Different Patient

Reset Report

When the exam has an order preset, click Move exam and detach from the order.
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View

Assign to me

Assign

Save Exam Link in Folder
Move/Split

Copy

Quick Ris Sync

Images & Documents

Share

PIDO11
PIDO11
PIDO11
WAMS

Split

Manage exams

21972025

519/202:

oM9/2025

21972025

Split to Order of Same Patient

Move exam and detach from the order

Move to an Order of the Same Patient

Move to an Order of a Different Patient

When using Move exam and detach from the order, the user will have a new option to
manually enter a new accession number for the moved exam or leave blank so that the
accession will be empty. A tool tip is presented explaining the options.
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5.2 Manage orders

You can update/create/unlock an order or an additional order.

5.2.1 Update an Order

You can view and update an order from the Exams, Orders, or Patients repositories.
1. Inthe data display area, select an item.
2. Do one of the following:
— Inthe Vue Explorer toolbar, select Manage> Order> Update.
- Right-click and select Manage Order.
3. Inthe order form, make the required changes.
For a short description of each field, see .

4. When you are finished, click Update.
5.2.2 Create an order

Create an additional order for an existing exam

If a second order is needed, for example, when different reports are required for a single
exam, such as in run-off exams or when a consultation or a second opinion is required for an
existing exam, an additional order has to be created for the second report.

1. Inthe data display area, select an item.
2. Do one of the following:
— Select Manage> Order> Create Additional Order.
NOTICE! If an order already exists, select Create Additional Order.
- Right-click and select Manage Order.

The order form opens with the patient’s details already filled in. It contains three
sections: Order Information, Exam Details, and Result Distribution Details.

3. When you are finished, click Create at the bottom of the form.

Name Description

Status The status of the order. To change a status, select a value from the dropdown list (requires
the appropriate permissions). The default value is Requested. Possible values are:
Authorized, Canceled, Completed, Distributed, In Progress, On Hold, Performed, Reported,
Requested, Scheduled, and Temporary.

Department Displays the department of the order.
Institution Displays the institution of the order.

Confidentiality Code Defines the permitted level of access to the order and to the exam attached to it. Select a
value from the drop-down list.
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Name Description

Accession Number When you create an order from the Exams repository, the accession number is taken from
that exam, if exists. If no accession number is included in the exam, you may either type in
or generate an accession number. If you create the order from the Patients repository, you
either type in or generate the number.

Reason for Exam Enter free text.

Referring Physician  Enter free text.
Notes/Interpretation

Tech Notes Enter free text.
Clinical Info Enter free text.

Referring Physician  Type the full or partial name in the textbox and then select the name of the referring
physician from the drop-down list of primary referring physicians. If you have the
appropriate permissions, you can click Manage Referring Physicians to add a referring
physician to the list.

The order you are creating is assigned to the referring physician you select. When the
result (exam report) is ready, it will be distributed to this referring physician in the mode
defined in the Manage Referring Physician window by fax or email.

When the field is populated, hover over the referring physician’s name to display the
physician’s details.

Technician Type the full or partial name in the textbox and then select the technician from the drop-
down list. The technician list is a sub-set of the list of all system users and is configurable.
Contact your system administrator for configuration details.

Radiologist Type the full or partial name in the textbox and then select the radiologist or reading
group from the drop-down list of radiologists. The radiologist list is a sub-set of the list of
all system users and is configurable. Contact your system administrator for configuration
details. When an order is assigned to a radiologist, the exam belonging to that order is
assigned to that radiologist as well.

Callback Phone Enter phone numbers. You can enter more than one number. Click Enter or use a comma
Numbers to separate between the phone numbers.

Tab. 2: Order Information Fields

Name Description

Order without Indicates that you are creating an order for which no exam exists in the system yet, but for
Imaging Exam which a report will be created. When this check box is selected, the rest of the fields in the
Exam Details section are disabled. NOTICE! This option can be selected only when you create an

order in the Order or Patients repositories.
Scheduled Date Available only for orders with an exam. Select the scheduled date of the exam.

Device Available only for orders with an exam. Indicates the device executing the exam. Select a
device from the drop-down list. The list contains the devices in the selected department.

No. of Images Available only for orders with an exam. Enter the number of images comprising the exam.
This number is used by the site to confirm that the entire exam has been loaded in cases
when the communication lines are slow.
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Name Description

Attach to Exam Available only for orders with an exam. Click to open a list of the patient’s exams. The order
is attached to the exam you select.

Modality Select the modality. The possible values in the Body Part Group, Body Part, and Procedure
Code & Text fields are affected by your choice in this field.

Body Part Group Select the body part group. The available values are affected by the choice of modality.
Your selection of body part group affects the list of possible values in the Body Part and
Procedure Code & Text fields.

Body Part Select the body part. The available values are affected by the choice of body part group.
Your selection of body part affects the list of possible values in the Procedure Code & Text
field.

Procedure Code & Select a procedure code. Available values are affected by your selection in the Body Part

Text field. If you have not selected any values in the Modality, Body Part Group, and Body Part

fields, or if the list of available procedure codes is extremely long, you can enter text, and
the list of available values will display only procedure codes starting with the text you
entered.

Tab. 3: Exam Details Fields

Name Description

Send Results to Select the check box to indicate that the results (report) will be sent to the primary
Primary Referring referring physician specified in the Referring Physician field.
Physician

Additional Physician  Select one or more physicians from the list. When the field is populated, hover over the

cdd referring physician’s name to display the physician’s details.

Result Via Fax Specify a fax number to which the result will be sent in addition to the fax number
specified in the Referring Physician and Additional physicians CCd fields. The number you
enter in this field is specific to this order only.

Result Via email Specify an email to which the result will be sent in addition to the email specified in the
Referring Physician and Additional physicians CCd fields. The email you enter in this field
is specific to this order only.

Attach Document Opens a tool that allows you to attach a document to the order.

Tab. 4: Result Distribution Details

5.2.3 Unlock an order

NOTICE

Administrator permission is required to be able to unlock an order.
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To unlock an order, perform the following.

1. Inthe data display area, select one or more items.

2. Inthe Vue Explorer toolbar, select Manage> Order> Unlock Order.
3. Click Update.

Manage Order and Exam Links for orders

With the appropriate permissions, you can link multiple studies and orders together. The
studies can then be viewed and managed as a single set, from which you can generate a single
report.

You can link the following combinations:
e Orders to orders
e Orders to exams
e Examsonly
1. Inthe Data Display Area, select an order.
2. Inthe Vue Explorer toolbar, click Manage> Orders> Manage Order and Exam Links.
If the order does not have link candidates, a notification is displayed.

3. When opening the Manage Order and Exam Links dialog from an Order, the item marked
as current can be one of the following:

— The exam with images attached to the order (if exists).

— The selected order, in case there is no exam with images attached to the order or there
is only a link SR (a study placeholder with no images).

4. Make the necessary changes in the list of linking candidates, and click Save.

For more information about linking and unlinking items, see chapter “Link exams and
orders” on page 69.

NOTICE

The list of exams or orders eligible for linking is defined according to criteria set by the
administrator.

In the Orders and Exams pane, the Type column indicates whether the link is an Exam or
Order.
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5.3.1

5.3.2

5.3.3

5.3.4

Manage patients

Manage patients

You can perform the following actions related to patients.

Update patient’s details
1. Inthe patient list, select the folder containing the patient you want to update.
2. If necessary, search for the patient whose details you want to update.
3. Do one of the following:
- Right-click the patient and click Update Patient.
- Select Manage > Patient > Update.
4. Inthe patient form, update the patient’s details as required and click Update.

Create a patient

You can create a new patient and add to the system.
1. Inthe Vue Explorer toolbar, select Patient> Create from the drop-down menu.
2. Inthe dialogthat displays, fill in the patient's details.

3. Click Create to save the new patient in the system.

Manage patient ID
1. Inthe data display area, select a patient.
2. Inthe Patient sub-menu, select Manage IDs. The Manage IDs window opens.

3. Select the patient ID you want to manage and update the patient data in the Update
Patient ID field.

4. Click Save or Save & Close.

Create an additional patient ID

There are situations where you try to create an order or acquire images for a patient whose ID
was issued by a system that is not recognized by the current department or facility. In such
cases, you need to create an additional ID for that patient.

In the Data Display pane, select an item.
In the Vue Explorer toolbar, click Patient> Manage IDs.
In the Manage IDs dialog, click + Add ID.

Fill in the mandatory Patient ID and Issuer fields.

i A WwN o

Click Save and Close.
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5.3.5 Merge patients

1. From the patient list, click Manage> Patient> Merge, and select the patient you want to
merge with another patient.

2. Inthe Merge Patient window, use the filters to search for the patient with whom you want
to merge the selected patient. Select the patient and click Next.

In each section of the window that appears, the details of the "source" patient (the
patient who you are merging) are listed on the left-hand side and the details of the
"target" patient (the patient with whom you are merging the originally selected patient)
are listed on the right-hand side. By default, the details of the "target" patient are
selected, but you can select one or more details of the "source" patient. The merged
patient will be saved with the details selected here.

3. Click Next. A summary window appears, displaying the details of the merged patient. Click
Back if you want to change any of the selected details.

4. Click Merge when you are finished.

5.3.6 Link patients

1.  From the Explorer toolbar, click Manage> Patient> Link.

g 2. Inthe Link Patient window, use the filters to search for the patient with whom you want to
8 link the selected patient.
% Select the patient and click Next.
g 4. Click Back to change the patient that you are linking to.
s Click Link when you are finished.
5.3.7 Manage Order and Exam Links for patients
With the appropriate permissions, you can link multiple studies and orders together. The
studies can then be viewed and managed as a single set, from which you can generate a single
report.
You can link the following combinations:
é— e Orders to orders
& e Orders to exams

e Examsonly
1. Inthe Data Display Area, select an item.

2. Inthe Vue Explorer toolbar, click Manage> Orders> Manage Order and Exam Links.
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If the patient does not have link candidates, a notification is displayed.

3. When opening the Manage Order and Exam Links dialog from Patient, all the relevant
patient exams and orders are presented and are not indicated as Current.

4. Make the necessary changes in the list of linking candidates, and click Save.

For more information about linking and unlinking items, see chapter “Link exams and
orders” on page 69.

NOTICE

The list of exams or orders eligible for linking is defined according to criteria set by the
administrator.

In the Orders and Exams pane, the Type column indicates whether the link is an Exam or
Order.

6M3344 Rev J/ * 2025-07-31
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There may be cases where the same patient has been admitted to different medical centers
that are part of the same healthcare organization and use different information systems (such
as the Philips.

Radiology Information system or an EMR/EHR), with slightly different identifying information.
These multiple patient records in the data center should logically all be marked as belonging
to the same patient, enabling radiologists to use one patient's priors when loading the current
patient, since they are the same person.

Using a set of rules, candidates for linking are automatically selected based on the best
matches of identifying data, such as patient name fields (first, middle, and last), patient ID,
date of birth, gender, and so on.

Philips
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Radiologist workflow

NOTICE
This feature requires the integration of the Diagnostic Workstation with Vue Explorer.

1. Inthe Vue Explorer toolbar, select one of the following from Diagnose> Exam:
- Load
- Load and Dictate

The Patient Link Management window opens, displaying the current patient and a
system-generated, ranked list of recommended candidates for linking. The available
identifying information for the current patient is displayed.

The list of recommended candidates is sorted in descending sequence according to
their calculated score.

For each recommended candidate, the following information is shown:

— Ascore from 0-100 that has been assigned by the system, with the most likely
candidates ranked highest.

— The recommended candidate's identifying information that appears in the system.
When a candidate's detail is identical to the patient's information, it is colored green.
When a candidate's detail is different, it is colored red. If the current patient's
information does not include a particular detail but the candidate's information does,
there is no color change.

2. Click one of the recommended candidates to select it, or hover your mouse over a line. For
each recommended candidate, you can do one of the following:

— Link - Links the selected candidate to the current patient.

— Reject - Keeps the patients separated, and will not show this patient as a
recommended candidate for the current patient in the future.

NOTICE

A
To view the latest exam belonging to a recommended candidate in the Vue Motion, click .

— Not now - Does not link the patients at this time, but leaves open the possibility to
present this recommended candidate as a link to the current patient in the future.

3. Click the More button below the list to display the list of candidates that were previously
linked to the selected candidate and the list of candidates that were previously rejected for
linking. In this view, you can revert a previously selected candidate that was linked or
rejected.
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4. Click Continue to proceed with reading the exams that you selected in this screen. To revert

all selections, click Cancel.NOTICE! If you did not make any selections in this screen, click Continue
to proceed with reading only the selected exam.

NOTICE

The Patient Link Management window is always displayed when there is at least one
recommended candidate for the current exam's patient and this feature has been activated
by the Vue PACS administrator. If you have selected to not show this window, you can always
change the option by selecting any exam and clicking Manage> Patient> Link from the menu
bar. This will display the Patient Link Management window, allowing you to manage patient
links.

Administrative workflow

1.

2.

Do one of the following

— If you are using the Workflow Orchestrator, in the Explorer toolbar, select an exam to
be read and click Manage> Patient> Manual Links from the drop-down menu.

- If you are not using the Workflow Orchestrator, in the patient list, select a patient
(after searching for a patient or an exam) and click Manage> Patient> Manual Links
from the drop-down menu.

The Link Patient window opens, displaying the current patient and a system-generated,
ranked list of recommended candidates for linking. The available identifying information
for the current patient is displayed.

The list of recommended candidates is sorted in descending sequence according to their
calculated score.

For each recommended candidate, the following information is shown:

— Ascore from 0-100 that has been assigned by the system, with the most likely
candidates ranked highest.

— The recommended candidate's identifying information that appears in the system.
When a candidate's detail is identical to the patient's information, it is colored green.
When a candidate's detail is different, it is colored red. If the current patient's
information does not include a particular detail but the candidate's information does,
there is no color change.

Click one of the recommended candidates to select it, or hover your mouse over a line. For
each recommended candidate, you can do one of the following:

— Link - Links the selected candidate to the current patient.

— Reject - Keeps the patients separated, and will not show this patient as a
recommended candidate for the current patient in the future.
NOTICE! To view the latest exam belonging to a recommended candidate in the Vue Motion, click

A
Y.
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— Not now - Does not link the patients at this time, but leaves open the possibility to
present this recommended candidate as a link to the current patient in the future.

The list of candidates that were previously linked to the selected candidate and the list
of candidates that were previously rejected for linking are automatically displayed. In
this view, you can revert a previously selected candidate that was linked or rejected.

3. When you are finished, click Apply.

Workflow Orchestrator

The Workflow Orchestrator provides a configurable and dynamic worklist management
solution. According to predefined rules, exams are associated with sites and assigned to
radiologists for review. These rules prioritize time-critical cases over those that are less urgent.
If an exam does not meet all of the requirements for automated inclusion in the worklist, users
who have appropriate permissions can add these items manually.

NOTICE

This feature is enabled by your system administrator.

Set/Undo as Hotline Subworklist

An administrator can manually assign an important exam to the Hotline subworklist to receive
special handling.

Set as Hotline
1. Inthe data display area, select an item.
2. Right-click the exam and select Manage Worklist > Set as Hotline.

3. Inthedialog box that appears, select a reason for the manual assignment and provide an
optional reason, if desired.

The item is moved to the Hotline subworklist in the Worklist.

Set as Not Hotline

1. Inthe Hotline subworklist, select the required exam.

2. Right-click the exam and select Manage Worklist>Set as Not Hotline from the drop-down
menu. The exam is removed from the subworklist.

Set worklist item as Handled

An administrator can manually mark a Worklist item as handled in the Admin shift of the
Workflow Orchestrator.
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In the data display area, select an item.

Check the spooler is. and make sure that all tasks associated with the Worklist item have
completed.

Right-click the item and select Manage Worklist > Set as Handled.

In the dialog box that appears, click either Set as Handled to complete the process, or
Cancel to exit.

If further actions are required according to the predefined rules, a Worklist item is created
and placed in a reading shift worklist.

Assign worklist

You can assign an exam to a specific doctor, to a group of doctors, or to yourself.

NOTICE

If the exam is not on your worklist you will be prompted to give a reason for reassigning it.

In the data display pane, select an item.

Perform one of the following steps:

— Inthe Workflow Explorer toolbar, click Manage > Worklist>Assign to or Assign to Me.
— Right-click the exam and select Assign> Assign to or Assign to Me.

The Assign to Me option assigns the exam to the logged-in user and a notification
confirms this action. The Assign to dialog may be displayed according to the
configuration setting.

(This action can be configured to show/hide the Assign to Me dialog.)

In the Assign to dialog box, select a user or team name from the dropdown list.

Enter a minimum of two letters in the search field to automatically show a list of items
containing the characters entered.

You can filter the list of groups to be searched. Click the Filter icon to select specific groups
for searching. Groups that you select are saved and are displayed the next time you want
to assign an item.

Select a reason for the assignment from the dropdown list.
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5. Ifrequired, enter a comment for the user or team in the Comment field.

6. Permanent Assignment - when available, check this option to enable an item to be
permanently assigned to the user or team.
When hovering over the checkbox, a tooltip advises that the exam will be displayed only in
the assigned user's worklists.

7. Click OK.

To remove an existing assignment, right-click the assigned item and select Assign > Unassign.
After the exam or order is assigned to another user, hover over the user icon of the assigned
item in the data display pane. The text box shows the Assigned to users name, type of
assignment, date, and Assigned before.

The Assigned before information indicates the number of days that have passed since the
assignment date.

5.4.4 Move to subworklist

Although Worklist items are assigned to subworklists according to predefined rules, an
administrator can move a worklist item to a subworklist in another shift or the same shift, as
required.

Philips

1. Inthe data display area, select an item.

2. Right-click the item and select Manage Worklist> Move.
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In the Move Work Item dialog box that displays, check the required shift.

Click the Select Subworklist arrow and select the desired subworklist from the drop-down
menu.

Click Move.

5.4.5 Show/Hide in worklist

An administrator can add to the worklist any exam in Vue Explorer that does not have any
Worklist items associated with it.

5.4.6

Show in Worklist

1.
2.

In the data display area, select an item.

Right-click the exam and select Manage Worklist> Show. You can also access this feature
from the drop-down menu Worklist tab.

A new Worklist item is created for each reading shift that has been defined in the system,
and is placed in a subworklist for each shift according to the rules.

Select a reason from the displayed list to continue. If desired, you can also enter an optional
comment.

Click Show.

An administrator can remove an item from the worklist but leave it as an item that is
visible in Vue Explorer.

Hide in Worklist

In the data display area, select an item.

Right-click the exam and select Manage Worklist> Hide. You can also access this feature
from the drop-down menu Worklist tab.

The selected items will no longer be included in the worklist due to any automated
configuration, although they can be added back into the worklist by an administrator.

Select a reason from the displayed list to continue. If desired, you can also enter an optional
comment.

Click Hide.NOTICE! Use Ctrl+click or Shift+click to select multiple files.

Workflow Orchestrator elements

This section introduces the main elements in the Workflow Orchestrator interface:

Shifts

Subworklists

Flags

Service Level Agreements (SLA)
Relative Value Units (RVU)
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Shifts
According to predefined rules, the Workflow Orchestrator automatically groups exams into
shifts of various types:

¢ Administrative shifts (used by administrators to perform worklist-related administrative
tasks)

e Reporting shifts (used by radiologists for reading exams)
e Quality shifts (used to ensure accuracy of exam reports)

e Group shifts (used to enable predefined workflows that are specified by the sub-shifts that
are contained within each group shift). A group shift can be used, for example, to create a
flow in which a resident must initially read an exam and an attending physician will
automatically be assigned that exam to approve it.

Access to a particular shift is determined by assigned permissions.

To select a shift

At the top of the left pane, click the arrow and select the shift for which you are reviewing
exams.

The list of shifts is sorted first by type (reporting shifts before administrative shifts), and then
alphabetically by name.

Icon Tooltip Description

. Stop/Start My When stopped, the Workflow Orchestrator considers you unavailable for
Worklist reading exams, and takes this fact into account when calculating the
Orchestration exposure of an exam in the system. You will be able to see new items in

the worklist even when it is stopped.

AutoNext Automatically loads sequential exams into the Diagnostic Workstation.

List View Displays your subworklists as a list, from highest to lowest priority.

See chapter “Subworklists” on page 99.

Dashboard View Displays your subworklists as a grid, split into groupings by site,
assignment, and subspecialty.

See chapter “Subworklists” on page 99.

Subworklists

By default, unread exams are displayed in a worklist that is divided into subworklists by
priority, with the most time-critical cases listed first.

Click on any subworklist name to view its contents in the data display area.
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The number next to each subworklist indicates the total number of exams of each priority that
appear in your worklist.

In the data display area, the heading for each subworklist indicates the number of worklist
items displayed out of the total number of exams to be read. There is also an indication of the
number of worklist items that have exceeded or are about to exceed their SLAs, if any.

| Urgent wio stroke ( 10 / 185 )

You can click the grid icon to drill down into the contents of each subworklist.

The left pane changes to the following display:
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Click one of the icons to further refine your worklist:

# Description

1 Lists all exams to be read in your worklist.

2 Lists only the exams to be read that come from your site.

3 Lists only the exams to be read that have been assigned to you.
4 Lists only the exams to be read that belong to your subspecialty.

You can also click on a number in the grid to see, for example, a list of urgent exams that are
filtered by your site only.

Flags

An exam in the worklist may have various flags associated with it:

Description

2
[
Q

Indicates that a critical result notification (CRN) has been created for the exam.
Indicates that there is a report associated with the exam.

Indicates that the exam has been assigned to you.

Indicates that this is a time-critical exam.

Indicates that this exam has been manually marked as having high priority.

Indicates that this exam has been found to have a high priority as a result of automated analytics.
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Service Level Agreements (SLA)

An SLA specifies the maximum amount of time allocated for the reading of an exam at a
specific priority.

The Workflow Orchestrator displays the amount of time remaining until each exam’s SLA will
end.

Different colors indicate each predefined span of time that remains until the end of the SLA.

9 min

12 min
32 min

36 min

NOTICE

Depending on how your system has been set up, the colors that appear may refer to different
amounts of time.

Relative Value Units (RVU)

A Relative Value Unit provides a way to quantify a radiologist's productivity. Different values
are assigned to different tasks, and each task has a different weight in the calculation.

Each radiologist is assigned a target RVU. The Workflow Orchestrator provides the following
totals:

¢ Day—The total amount for the current day.
e MTD—The percentage of the target RVU for the current month.
¢ YTD—The percentage of the target RVU for the current year.

Notify an administrator

Within the Workflow Orchestrator, you have the ability to report errors in your worklist for an
administrator to resolve. For example, an exam may have been incorrectly assigned to you, or
has some other issue that prevents you from properly reviewing that exam.

To notify an administrator:
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1. Inthe data display area, select an item.
2. Click Notify Admin.

3. Inthe dialog box that opens, select the issue type from the drop-down list. Default reasons
are:

— Wrong subspecialty
- Incorrect classification
— Missing history
— Missing clinical information
— Missing tech notes
— Missing images
— Wrong patient
- Loading issues
— Other
If desired, you can provide an optional explanation in the Comment field.

4. Click either Keep Exam (so that the exam continues to be managed in the Workflow
Orchestrator) or Remove Exam (so that the exam is removed from the automated

g Workflow Orchestrator flow).

s Open worklist from patient exam

[v4

3 You can open your worklist while viewing a patient exam.

s 1. Inthe top-left menu bar, click the Worklist Notifications icon . The Worklist Notifications
pane displays in a separate window.
The Worklist Notifications pane displays in a separate window.

g

=

o
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The orange icon alerts you to new notifications in the sub-worklists of your current
reading shift. Each notification is displayed by category in the relevant sub-worklist, e.g.
stroke, hotline, outpatient, etc.

The number in red next to the hourglass icon in the sub-worklists containing notifications 5
show how many exams have triggered this alert. =
2. Click the Settings icon. The Edit Notification window displays. Now you can select a specific %
worklist and modify its notification conditions, such as when the number of exams <
assigned to you exceeds five, or when the number of exams that have broken their SLA E
exceeds 10. 5
3. Click Il to close the window, or click Save if you made changes
4. Click the Worklist Notification icon to exit the worklist.
5.4.7 Select sites and subspecialities
You can specify the sites and subspecialities for which you want to read exams.
1. Inthe upper right corner of the screen, click the arrow and select Reading Profile.
g
E
o
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il Data Context Sites >

Reading Profile

Help »
Lock Screen

y Sign Out

2. Select the reading sites that you want to access, select one or more subspecialities, and click
Confirm.

Read exams in your worklist

WARNING! Unless configured otherwise, you cannot load exams for diagnosis from filter folders. Exams
from this type of folder are available for viewing only.

The order of the exams that you have been assigned to read are automatically listed in the
order that they should be read, separated into subworklists, according to priorities that have
been set up by your system administrator.

Under certain circumstances, multiple exams relating to a particular patient may be listed in
sequence for reading by the same radiologist. For more information, see Sequential Reading.

NOTICE!

¢ If you want to read exams that appear in non-Workflow Orchestrator folders or exams
that are discovered by searching, you will always need to provide a reason.

¢ You may receive a message when you try to read an exam that is outside the scope of your
defined worklist. Such exams appear grayed out in the data display area. This message may
appear when you try to perform actions such as loading, editing, or assigning an exam.

e Unless configured otherwise, you cannot load exams for diagnosis from filter folders.
Exams from this type of folder are available for viewing only.

You must select a reason from the displayed list to continue with your selected action. If
desired, you can also enter an optional comment. When you are finished, click Submit.

Sequential reading

If a particular patient has multiple exams that have not yet been read, each requiring a report
of its own, there may be a need for a single radiologist to read all of these exams in sequence.
This is particularly important in cases where deep knowledge of the patient’s history and the
relations between various body parts and exams may be helpful for overall treatment.

Sequential reading can be activated when both of these situations occur:
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¢ When a radiologist selects a work item to be diagnosed from any reading subworklist.

¢ When the radiologist currently reads in the auto-next flow, and a new work item is about
to be loaded for reading.

This means that they:
¢ Are also Worklist items (that is, current exams that have not been read yet).
¢ Belong to the same patient (including linked or merged patients).
e Were created within a specified recent amount of time.
¢ Can be read by the radiologist, with respect to credentials and access rights.

Such exams then populate the sequential reading list for the current exam. When exams
appear in this list, they are not available to be read at this time by any other radiologist.

NOTICE

If no exams are found to be candidates for sequential reading, then all exams are read
according to the usual reading flow that is specified for the site or organization, and the
Sequential Reading window is not displayed.

To arrange exams for sequential reading:

1. Load an exam. If candidates for sequential reading have been identified, the Sequential
Reading window open:s.

2. Select the check boxes next to the exams that you want to read sequentially for a patient.
Click and drag individual exams to reorder the list.

4. Click Continue to proceed with reading the exams.
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NOTICE

Exams with a lock icon are in the reading queues of other radiologists, and cannot be read by
you as part of this sequence.

5.4.10 Linked studies

NOTICE
This feature is set to Off by default unless enabled by an administrator.

In studies where a patient has two or more exams, an administrator with appropriate
permissions may decide to link them. This enables you to produce a single report based on
multiple exams. If there are linked exams in your Worklist, the Linking and Sequential reading
window opens.

Qa Rep, Cha

Selected Study

Charlotte Qa Rep

Charlotte Qa Rep Linked Studies
Charlotte Qa Rep
Charlotte Qa Rep
Charlotte Qa Rep
Charlotte Qa Rep

Charlotte Qa Rep
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NOTICE

There is no indication that exams are linked prior to selection. If no linked exams are found,
then all exams are read according to the usual reading flow that is specified for the site or
organization, and the Linking and Sequential Reading window is not displayed.

Linking and Unlinking Studies

Given the appropriate permissions, you can link or unlink one or more exams into a single
report.

Linking Studies
1. Load an exam.

If candidates for sequential reading have been identified, the Linking and Sequential
Reading window opens. Linked exams are identified by the Link icon.

2. Hover over the exam you want to link and click the Plus sign in the Link icon.

3. Individually click the Plus sign next to the exam or exams you want to link to and click the
Tick icon

Unlinking Studies

1. Hover over the exam you wish to unlink.

0
2. Click .

The exam is unlinked.
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5.5 Manage Folders

This section provides information about creating public and private folders, viewing shared
items, and managing folder contents.

5.5.1 Create private or public folder

1. Inthe navigation pane, click Folders. The Folder menu is displayed.

2. Click the My Folders plus icon . The New Folder dialog displays.
Provide a name for the folder. (This is a mandatory step).

4. Complete the optional settings as required.

Optional Settings Description

Parent Folder When creating a new folder, the default label is My Folders. When a folder
contains sub-folders, the default changes to the name you have given the
parent folder.

Privacy Privacy can only be enabled in a root folder. This setting can be changed to
Public to share the folder. Be aware that any folder you add or move to a
Private folder will adopt the same privacy setting. You can specify whether
users can edit or only view the contents of a Public folder.

Public @ \iew

Folders marked as View appear in your Shared With Me folder with a View

Only icon .

Scheduled date Click the calendar icon to set a date. The date can then be used as criteria in a

folder search.

Folder comment Add notes or reminders, e.g., add an explanation for a colleague about the
contents of the folder.

Anonymous folder Check the box to prevent the patient's health information from being
displayed in the patient jacket, the grid or in the viewer. Useful if you want to
use the exam in a training situation or conference.

The Anonymous Folder icon E displays next to the folder name to
indicate the exams are anonymous.
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NOTICE

Hover over a folder to view folder details, such as date created, folder owner, private or public
status, and so on.

Create a shared public folder

Creating a shared folder can be done by selecting the Public option on folder creation. The
Shared Folder icon . displays next to the Settings icon to indicate the folder contents are
shared.

You can also change a Private folder to a Public folder by editing the folder properties. Refer
to in this topic for more information.

NOTICE

Public folders from colleagues always appear in the Shared Folders directory in the explorer
tree.

Add Content to a Folder

You have two options for adding content to a folder:
1. Click and drag the selected exam to a folder.

A
2. Click to select an exam or multiple exams and click Manage in the top menu. Then click W

Exam and select Save Exam Link in Folder in the top-bar sub-menu. This command is also
available in the right-click mouse menu. In either case, the Add to Folder dialog displays.

Copy
Burn to CD

Delete

Add To Folder

Select the folder you want to add the exam/s to in the folder tree and click Add.
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NOTICE

You are promoted to explain why the exam is in this folder. Add an explanation or close
without comment. Also Check Don't show again for this folder if you do not want this dialog
to display again.

Copy or Move Exam Link in Folder
You can copy or move an exam link in a folder. There are two options for carrying out this
procedure:

e Click Manage> Folders from the sub-menu in the top-bar and select Copy/Move Exam
Link.

e Open the exam from My Folders in the Navigation pane, right-click the required exam and
select Copy/Move Exam Link from the context menu.

1. Select the exam in the Data Display area and use either of the two options described above.

2. Inthe Copy or Move Exam Link dialog, select the folder you would like to copy or move
the exam link to.

3. Click Copy to ["folder name"], or click Cancel to abort the operation.

IMPORTANT

If you want to remove the exam link from the original folder, select the Remove exam link
from the original folder check box.

Copy a folder into a different folder

You have two options for moving a folder and its sub-folders to another folder.

¢ Right-click the folder and select either Copy Folder or Copy Folder and Sub-Folders from
the context menu. Select the folder you want to move to, right-click and select Paste
Folder.

¢ Click the Folder Settings cog icon. In the Parent Folder field, click the drop-down arrow
and select the parent folder you want to move to, and click Save. The folder is now in the
selected folder.

IMPORTANT

Moving a Private folder into a Public folder will modify its status to Public. Likewise,
moving a Public folder to a Private will modify its status to Private.

Copy, move or delete an item from a folder

To copy or move a folder item to another folder or delete the folder item completely:
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To move or copy a folder item, either drag the item to the desired folder, or right-click the
exam in the Explorer pane and select Copy/Move Folder Item from the context menu. The
Copy/Move Item dialog displays. Select the folder you want to move or copy the exam to and
click Copy to (folder name).

To remove a folder item from a folder, right-click the folder and click to view its contents.
Select the item you want to remove and click Remove Item from folder from the context
menu. Click Remove from the displayed dialog.

To reorder the contents of a parent folder, you can click and drag the sub-folders.
To delete an item from a folder using the Delete key:
1. Select a folder item and press the Delete key.

2. Click Remove to delete the exam link from this folder.

@ Are you sure you want to remove exam link from this folder?

Edit Comment
Adding a comment to an exam helps others and yourself to search for the exam.

1. From Folders in the Navigation pane, click a folder to view the exam in the Data Display
area.

2. Select the exam and click Folder> Edit Comment in the Manage tab.
In the dialog that displays, add a new or edit an existing comment.

4. Click Save.

5.5.8 Create Favorites

¢ Inyour Shared with Me folder, click the Add to Favorites icon - next to the folder
name. The folder is added to your Favorites folder.

e Toremove a folder from Favorites, click the Favorites icon . next to the folder name.
The folder is removed from your Favorites folder.

5.5.9 Delete a folder

To delete a folder, do one of the following:
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1. Click the Settings icon to open the Folder Settings dialog.
2. Click Delete Folder.

IMPORTANT
Deleting a folder does not delete the contents of the folder.

5.5.10 Save presentation to folder

An exam can be saved in multiple folders and in each of them with a different presentation, or
it can be saved without a presentation. Folders are available in the Explorer navigation bar.

Itis also possible to save the existing layout (e.g., zoom, windowing, measurements,
bookmarks, etc.) as a new presentation while saving the case study to a folder. When you next
load the exam from that folder, it is loaded using the same settings.

The options to save the exam and the presentation are available through the menu of the
Save exam link icon.

Saving the exam link in folder

g
M 1. Select the study you want to save
o
~N - - - -
x 2. Onthe Export tab, open the Save exam link icon menu and select Save exam link in folder.
g
3 8 [ ¥ » ]
™M 0 e " i » ] _ E
g 5? "D '1‘7-9 § lﬂ l:!iq- gﬁ 'ﬁ E'* "kv i | 1
(<]
i Film Selection Save & Saveexam link in folder
2  Add with presentation to MDT 07_Jun_2025
The Study Details window appears.

w

2

=

o
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[ Study Details: Accession 1011222, CT, 2025-05-29 =5 a X

[] Save with presentation

3. Select the destination folder, private or public.

4. Create a new folder, if needed by clicking the '+' button.

The New Folder window appears.

Manage Folders
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[] & Anonymous folder

Fill in the desired information, and click Create.
The created folder is added to the My Folders list.
5. Add comments, if needed.
6. Select the Save with presentation checkbox, if you wish to save the existing layout.

7. Click Save in <Folder name> to update the exam with the new presentation.

Add exam link with presentation to the latest folder
Itis possible to automatically add an exam link with presentation to the latest folder.
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NOTE

The option is enabled only when a folder is selected. If no folder is selected, the option is
disabled.

1. Select the study you want to save

2. Onthe Export tab, open the Save exam link icon menu and select Add with presentation
to <latest folder>.

B B G B B ax

Film Selection

E % Add with presentation to Dani

Once selected, the Save exam link icon changes and is highlighted to indicate that the
option is selected.

Add with presentation to MDT 07 _Jun_2025

A link to the selected exam with the presentation of the current layout is saved to the
latest folder.

When you next load the exam from that folder, it is loaded using the same settings and
the latest saved layout.

NOTE

When selected, the option becomes the default option during the current viewing session.

5.5.11 Modify folder settings
You can modify folder properties in the Folder Settings dialog.

1. Click the Folder Settings icon next to the folder you want to modify to open the Folder
Settings dialog.
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2. Alter the required settings, for example, modify a folder's Privacy settings from Private to
Public, add a comment or reschedule the date. You can also move a sub-folder to another
folder by changing its parent folder.

3. Click Save.

5.5.12 Search

The Search feature provides a variety of search criteria for finding a specific folder.

Folder name
Date created
Date scheduled

Folder comment

Select your preferred search criteria, enter the search terms and click Search.

An orange dot in the search results indicates this is the parent folder of the folder you are
searching for, that is, the exam you are searching for is in this folder.

Searching by date displays a variety of date ranges to further refine your search.
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5 All

) Today

Last week

) Last 2 weeks
Last monih

= Up to 6 months
Qver a year

) Exact date

Manage Folders

To search for a specific exam, click the Exam Search icon . The Search Exam dialog displays.

Fill in the required fields and click Search Exam.
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5.5.13 Sort folders

You can reposition folders in the folder tree by clicking and dragging them up or down the
tree. Also, sub- folders in folders can be alphabetically reorganized by right-clicking the parent
folder and selecting Sort Subfolders A-Z from the context menu.

IMPORTANT

Moving a Private folder into a Public folder will modify its status to Public. Likewise,
moving a Public folder to a Private will modify its status to Private.
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5.6 Manage Database

5.6.1

This section provides information about the main functions of database management.

RIS Sync

You may discover a discrepancy exists in the metadata between the order for an exam and the
exam itself. Generally, this discrepancy is resolved automatically in the system, and the link is
reestablished. If not, as an administrator, you can manually re-sync through the RIS sync
function.

1. Inthe Data Display Area, select an item.

2. Right-click the exam and select Exam>Ris Sync from the context menu.

View

Qa nip, Leonal

Assign
Qa_nip, Leonai g

Save exam fink in f
Qa nip, Leonal
MovefSplit
Qa nip, Leonal
Copy
@a nip, Leona ;
MR Ris Sync

Qa nip, Leonal

In the event that the action is successful, the following notification displays at the bottom of
the Data Display area.

Ris sync is completed successfully

Should the action be unsuccessful, a failure notification displays together with the reason for
the failure.

Ris sync operation failed because order does not exist
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NOTICE

This function is also available for the Database dropdown in the Manage sub-menu. Click the
Database icon to access it.

5.6.2 Generate SUID

You can change an exam’s unique identifier (also known as Study Instance UID), mainly to
avoid cases where multiple exams have received the same identifier. Note that doing this
might break an existing link to an external archive.

1.
2.
3.

Select an exam.
From the Explorer toolbar, select Manage> Database> Generate SUID.

Click Yes. Note that the updated SUID is generated automatically by the system, and
cannot be defined by the user.

Click OK.

5.6.3 Check or Regenerate HCFF

You can check or regenerate HCFF from the Manage tab in the Database sub-menu.

Ris Sync
Generate SUID

Check HCFF

Regenerate HCFF

Protect

Get Locations

Check HCFF
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m

=

©

©

2

= 1.

T
2.
3.

Select an exam for the Data Display pane.

Select Check HCFF. The popup menu displays the number and location of any HCFF files in
the system.

Click OK to close the dialog.
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5.6.4

5.6.5

Manage Database

Regenerate HCFF

1. Select an exam for the Data Display pane.

2. Select Regenerate HCFFA notification displays the procedure is running.
Regenerate HCFF in progress. Use the Spooler to track progress.
3. Click the Hourglass icon next to the Search field to open the Spooler to track progress.

In Progress

The notification tab In Progress is followed by either Failed or Done to indicate the outcome
of the action.

NOTICE

Ensure the Regenerate HCFF check box is selected in the Operation Type drop-down menu in
the Spooler screen.

Protect and Unprotect an Exam
Protect exams from deletion.
1. Select an exam in the Data Display pane.

2. From the Database menu, select Protect.

NOTICE

To remove protection from an exam, carry out the same procedure but select Unprotect from
the Database menu.

Get Exam Location

This feature enables you to quickly locate an exam in the system.

1. Select the exam from the Data Display pane.

From the Database drop-down menu, click Get Locations.

1. The Studies Images Locations window displays the location of the exam.

2. Click Close to exit the window.
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Acquire

You can import DICOM or non-DICOM content, such as documents and images, from any
folder located on your computer or from external media, such as a CD or USB drive. The exams
that are acquired are associated with an existing patient or a new patient, either directly or via
an order.

Acquire from CD
Items can be acquired from a CD for an order or a patient.
1. Inthe Navigation pane, select Search Orders or Search Patients.

2. Inthe Data Display pane, select an order or patient and click Acquire> From CD. The
Acquisition Manager opens.

— If you are using Internet Explorer, you may be prompted to allow an installation of an
ActiveX add-on

— If the folder you selected does not contain a DICOMDIR file, a message appears
notifying you that in the event that no DICOMDIR is included, loading the exams may
take some time, as the entire CD or folder needs to be uploaded.

Click Browse DICOM data and navigate to the relevant folder in the Windows dialog.
4. Click Store. A notification displays if the action was successful.

Click Upload in the dialog. A Summary dialog displays a list of patients in the folder and
their DICOM exams are displayed.

6. Check the patient ID to ensure the Archive patient and the Associated patient are one and
the same patient.

Acquire Images & Documents (Non-DICOM)

You can import still images, videos, documents and other Non-DICOM files from a medical
device in one of the medical center departments, from a local drive on your computer, or from
aremovable device. You can edit the images and add exam and patient details before
importing the files.

1. Inthe Data Display area, highlight a patient, exam, or order.

2. Inthe Vue Explorer tab, select Acquire> Non-DICOM Images & Documents. The Non-
DICOM Import Assistant opens, displaying the patient details.

3. Do one of the following:
— From the device drop-down list, select a device.

A list of document, image, and video files on the device appears in the left pane. The
first file in the list is highlighted and appears in the preview pane.

Y Use the filtering tool to filter the list of files by type or date of creation, or use the
search box to search for a specific file.
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Acquire DICOM Content from Multiple Patients (Batch
Mode)

Select the file or files to import.
OR

— Click Browse and browse to the file that you want to import from your local disk.
Click Open.

The file now appears in My Folder in the device drop-down list and in the preview
pane.

You can enlarge the preview display by clicking Show/Hide Tags and hiding the right

pane. You can hide the preview display area by clicking the Show/Hide Preview icon
Once you have selected the file that you want to import, do the following:

- Inthe tag pane on the right, add any relevant details that are specific to this file. These
details will be stored with the file.

— Click Exam Details to view, edit or add exam-related details.

— Forimages, click the pen icon at the bottom of the preview display area to edit the
previewed image.

To store files in the left pane, select the check boxes of the files you want to archive and
click Add to Exam at the bottom right. The data is added to the exam.

If the data you are storing is not added to an existing exam, the button displays the text
Create Exam, and the data you are storing creates a new exam.

To clean and remove all files from the selected device, including files which were not
selected for storing, select the Remove all files upon storing check box located to the left
of the button.

6.3 Acquire DICOM Content from Multiple Patients (Batch
Mode)

You can import multiple exams of multiple patients into the archive in batch mode. This task is
typically performed by an archivist who uploads DICOM data of multiple patients one after
the other without leaving the DICOM Import Assistant.

1.

In the Vue Explorer tab, select Acquire> Multiple CDs> Regular from the menu. The DICOM
Import Assistant opens.

Click Browse DICOM data. A list of exams appears in the display area, divided by patient.

You can click the Delete icon to delete the automatically generated accession number. You
can also use the Search icon to open a window listing the existing orders of the patient.

You can click the Synchronize button to perform automatic synchronization and reconcile
the patient of the exam to be uploaded with a patient stored in the archive.
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Acquire

6.3.1 Single Match Found

6.3.2

If a single match is found, the patient name and details appear in the top bar of the Acquire
menu.

NOTICE

By default, the matching is based on Patient ID and Issuer. Contact your system administrator
for a different configuration (for example, using patient name and gender as the criteria for
the match).

1. Click Continue.

A summary window appears specifying discrepancies in the details in the exam to be
uploaded and the details stored in the archive (in fields other than the two serving as
criteria for the match). If no discrepancies are found, only a single line appears.

2. Click Store.

When the initial stage of the storing process is complete, a message appears notifying you
that the DICOM upload is complete.

3. Click OK.

No Match or a Number of Matches Found

If no match is found or if more than one match is found (for example, if the site is configured
to base the synchronization on patient last name only, and more than one patient has the
same last name), the Select Patient from Archive window opens. You can then search for a
patient manually or select the appropriate patient from a list of candidates.

1. a. Use the filters to search for a patient.

NOTICE

The filters that appear in the window are configurable. Contact your system administrator to
change the filters.

2. Select a patient and click Select.
3. dClick Continue.

A summary window appears specifying the discrepancies between the patient details of
the acquired data and the patient in the archive. If no discrepancies are found, only a
single line appears The discrepancies are presented to allow you to make sure the exams
are uploaded for the correct patient.

4. Click Store.
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5.

Acquire DICOM Content for a Single Patient

When the initial stage of the storing process is complete, a message appears notifying you
that the DICOM upload is complete.

Click OK.

6.4 Acquire DICOM Content for a Single Patient

You can start the import process from the patient list or from the order list in the Vue Explorer
tab. When you start from the patient list, the exams you acquire are typically priors of the
selected patient whose current exam exists in the archive, and the acquired exams are added
to that patient. In other scenarios, you start the acquisition from the order list and associate
the acquired exam to the selected order rather than directly to a patient. This may happen, for
example, when the exam to be uploaded is not a prior exam but rather the current exam of a
patient who was scanned in a different facility and is seeking a reading by a radiologist in your
healthcare center. In environments integrated with Philips RIS, the order is created in that
system and the acquired exams are associated with that order.

1.

In the Vue Explorer tab, display the patient list and highlight the patient that you want to
upload exams for. If you are adding the exams to an order, display the order list and
highlight the order that you want to add the exam to.

In the Vue Explorer tab, click Acquire > Multiple CDs> Regular from the menu.

The DICOM Import Assistant opens, displaying details of the selected patient (or the
patient of the order, if you are uploading exams to an order).

Click Browse DICOM data.

In the Select Folder to Upload window, browse to the folder containing the exams that
you want to upload. Then click Upload.

— If you are using Internet Explorer, you may be prompted to allow an installation of an
ActiveX add-on.

— If the folder you selected does not contain a DICOMDIR file, a popup message displays,
notifying you that no DICOMDIR files could be found. and loading the exams may take
some time, as the entire CD or folder needs to be uploaded.

When there is no DICOMDIR file, a progress bar at the top left corner of the window
shows the loading progress.

A list of exams appears in the display area, divided by patient. If you started the upload
from an order and not from a patient, a single accession number appears in the top bar
and not under the Order column.

You can click the delete icon to delete the automatically generated accession number. You
can also use the search icon to open a window listing the existing orders of the patient.

Select the exams you want to upload and click Continue.

A summary window appears specifying the discrepancies in patient details found
between the patient in the archive and the patient in the CD or folder from which you are
uploading the exams. The discrepancies are presented to allow you to make sure the
exams are uploaded for the correct patient. If no discrepancies are found, only a single
line appears.
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Click Store.

When the initial stage of the storing process is complete, a message appears notifying you
that the DICOM upload is complete. Click OK.

To view the status of the continued storing process, click the Spooler in the top right of the
Vue Explorer tab.

In the spooler tab, click the Failed, In Progress and Done buttons to see details of the
loading processes.

6.5 De-ldentify Patient Details

You can de-identify patient details of imported exams, for example, for teaching or research
purposes.

1.

In the Vue Explorer tab, click Acquire > Multiple CDs> De-ldentify.
The Acquire tab opens.
Click Browse DICOM data.

In the Select Folder to Upload window, browse to the folder containing the exams that
you want to upload. Then click Upload.

- Ifyou are using Internet Explorer, you may be prompted to allow an installation of an
ActiveX add-on.

— If the folder you selected does not contain a DICOMDIR file, a message appears
notifying you that in the event that no DICOMDIR is included, loading the exams may
take some time, as the entire CD or folder needs to be uploaded.

When there is no DICOMDIR file, a progress bar at the top left corner of the window
shows the loading progress.

Click Define Patient to associate the uploaded exam to a new patient with de-identifying
details that you define.

In the Define Patient window, fill in the de-identifying details and click Done. The de-
identified patient details appear in the name bar of the Acquire tab.

Click Continue.
Click Store.

When the initial stage of the storing process is complete, a message appears notifying you
that the DICOM upload is complete. Click OK.

To view the status of the continued storing process, click the Spooler in the top right of the
Vue Explorer tab.

In the spooler tab, click the Failed, In Progress and Done buttons to see details of the
loading processes.
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7 Share

This section provides information on how to manage and share studies with other users.

7.1
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Share With User

Share an exam with another user, such as a radiologist or the patient's physician.

©® N o kA W N =

From the Share tab, select With User.

In the dialog that displays, the default is Someone with an account.

Enter a user by name or by email address. Do not do both!

Enter a mobile number.

Click Sharing options and define how you want to share the exam from the menu.
Change the default sharing period if necessary.

Click Next.

In the Share Exam dialog, select an option to define your sharing target:

— Email address (mandatory field)

- Don'tsend

Click Next. A notification dialog displays who you have shared the exam with and the email
address you specified from where the exam is available.

NOTICE

To manage your existing shares, click Manage Shares in the Navigation pane. Here you may
delete all or selected shares.

Burn to CD

Depending on how your system is set up, you may be able to burn exams or images to CD.

NOTICE

If no burner is configured on your system, contact your system administrator.

1.

Select an exam from the Data Display pane.

Vue PACS Version 12.2.8.x 129



Share Manage Shares

2. From the Share tab, click Burn to CD. the Burn dialog displays.
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3. If youwantto render the patient ID anonymous, click De-Identification and select Conceal
or modify patient identifiers and enter the Patient ID and Patient Name in the fields
provided.

4. Click Burn to CD.

7.3 Manage Shares
Manage the existing shared exams in a patient's account.

1. From the Vue Explorer toolbar, click Share and select Manage Shares from the drop-down
menu.

2. Inthe dialog that displays, do one of the following:
— Select a share and click Delete.
— Click Undo All to delete all shares.

3. Click OK.

7.4 Manage Patient Account
Grant permission to a referring physician for access to a patient's exam.
1. From the Share tab, select Manage Patient Account.
2. Inthedialog that displays, fill in the Access Details.
3. Click Done to allow the patient access to the exam.

To cancel patient access, repeat the procedure and select Remove patient access to this exam.

130 Vue PACS Version 12.2.8.x

6M3344 Rev J/ * 2025-07-31

Philips






www.philips.com/healthcare Authorized Representative:

healthcare@philips.com
Wakil Diberi Kuasa:

“ Philips Malaysia Sdn. Berhad
Philips Medical Systems Nederland B.V. T S—
Veenpluis 6 ( -P)

5684 PC Best Anchor Space 3 & 4
The Netherlands
Co-labs Coworking

Au.s.tralian Spopsor Detai!s Level 11 Menara Ken TTDI
Philips Electronics Australia Ltd.

65 Epping Road, North Ryde, NSW 2113, Mo 37 Jalan Burhanuddin Helmi
Australia

Taman Tun Dr Ismail
60000 Kuala Lumpur, Malaysia

Tel: 03-2054 9488

Registration No.: GB18651834218

C€or97

MNo. Pendaftaran:

© 2025 Koninklijke Philips N.V. All rights reserved.
Reproduction or transmission in whole or in part, in any form or by any means, electronic, mechanical or otherwise, is prohibited without the prior
written consent of the copyright owner.

Copyrights and all other proprietary rights in any software and related documentation (“Software”) made available to you rest exclusively with Philips or
its licensors. No title or ownership in the Software is conferred to you. Use of the Software is subject to the end user license conditions as are available on
request.

wi

Printed in The Netherlands

6M3344 Rev J/ * 2025-07-31 - en-US



	Vue PACS Portal User Guide 
	Table of Contents
	1 Before You Begin
	1.1 About this guide
	1.1.1 About the Instructions for Use
	1.1.2 Usage of product

	1.2 Intended Use/Purpose
	1.2.1 Intended users
	1.2.2 Patient target groups and intended patient population

	1.3 Indications for use
	1.4 Residual Risk
	1.5 Contraindications
	1.6 Limitations for use
	1.7 Symbols Glossary - Non-Medical
	1.8 Compatibility
	1.9 Compliance
	1.10 Training
	1.11 Technical support
	1.12 Safety
	1.13 Network Safety, Security and Privacy_default
	1.13.1 General
	1.13.2 Protecting Patient Health Information
	1.13.3 Preventing Unauthorized Device Modification
	1.13.4 Software Installation
	1.13.5 Off-the-shelf Software
	1.13.6 About Screen
	1.13.7 Software updates
	1.13.8 Security issues and guidelines
	Network security
	Remote service
	Positioning of display monitors
	Room and equipment access controls
	User login and logout protections
	Removable and portable media

	1.13.9 Implemented security and privacy features
	Access control
	Automatic logoff (Lock Screen)
	Audit trail

	1.13.10 Additional security and privacy features
	1.13.11 Backup procedure
	1.13.12 Disaster recovery and business continuance
	1.13.13 Emergency access procedure
	1.13.14 Encryption
	1.13.15 Physical access to system
	1.13.16 Malware protection
	1.13.17 Whitelisting
	 Philips certified anti-virus software
	1.13.18 Endpoint Protection
	1.13.19 Microsoft security updates
	1.13.20 De-identification
	1.13.21 Data sanitization
	1.13.22 Unsecured personal data transmission risks
	1.13.23 Safe disposal of software components


	2 Vue Explorer Overview
	3 Basics
	3.1 Vue Explorer components
	3.1.1 Navigation pane
	3.1.2 Data Display pane
	Adjust grid columns
	Adjust grid columns for all users
	Sort the list
	Download grid content as a CSV file

	3.1.3 Patient Jacket
	View Previous Exams
	View Exam Details


	3.2 Sign in and out
	3.2.1 Sign in
	3.2.2 Select a color theme
	3.2.3 Sign in using an access code
	3.2.4 Sign out

	3.3 Search
	3.3.1 Search for an exam
	3.3.2 Load a limited access exam
	3.3.3 Search for a patient
	3.3.4 Search for an order

	3.4 Quick view
	3.5 Filter
	3.5.1 Filter Exams, Patients, or Orders
	3.5.2 Refresh the display
	3.5.3 Clear all filters
	3.5.4 'Imported by' filter

	3.6 Lists
	3.6.1 Create a list
	3.6.2 Mark a list as Favorite
	3.6.3 Edit a query list
	3.6.4 Delete a list
	3.6.5 Set the home list

	3.7 Critical findings
	3.8 Folders
	3.9 Sticky notes
	3.9.1 Adding a Sticky Note from the Patient Jacket
	3.9.2 Adding a Sticky Note from the Exam Snippet
	3.9.3 Viewing a Sticky Note
	3.9.4 Delete a Sticky Note

	3.10 Teaching Assistant
	3.11 Presenter View
	3.12 Reports
	3.12.1 Create a Report
	Additional to the Exam
	Additional to the Patient
	Create Report for a New Patient

	3.12.2 View an Exam's Report
	3.12.3 Search Reports
	Search Options

	3.12.4 Perform a Text Search
	3.12.5 Print Report

	3.13 Chat
	3.13.1 Start a chat session
	3.13.2 Set online availability
	3.13.3 Specify sound options
	3.13.4 Edit profile
	3.13.5 Search filter
	3.13.6 Create a group
	3.13.7 Edit a group
	3.13.8 Send links to exams
	3.13.9 Share your screen
	3.13.10 Send alerts

	3.14 Peer review
	3.14.1 Exam Selection for Peer Review
	3.14.2 Peer Review Workflow
	3.14.3 Perform a Peer Review
	3.14.4 Reject an Assigned Review
	3.14.5 Perform Reconciliation

	3.15 Launch an external application

	4 Diagnose
	4.1 Load an exam
	4.1.1 Load and Dictate
	4.1.2 Load
	4.1.3 Load an exam or series into Advanced Application
	4.1.4 View Only
	4.1.5 Load Key Images
	4.1.6 Load Significant Series
	4.1.7 Append Report
	4.1.8 Load Presentation
	4.1.9 Load Anonymized
	4.1.10 Load As
	4.1.11 Load an exam from a CD or local drive

	4.2 Link exams and orders
	4.2.2 Unlink the exams

	4.3 Auto Next
	4.3.1 Load and Dictate
	4.3.2 Load
	4.3.3 View Only
	4.3.4 Edit Report
	4.3.5 Load Presentation
	4.3.6 Load Anonymized
	4.3.7 Load As...

	4.4 Batch Sign
	4.5 Teaching Assistant
	4.5.1 View a Teaching File
	4.5.2 Create a Teaching File
	4.5.3 Edit a Teaching File


	5 Manage
	5.1 Manage exams
	5.1.1 Update an exam
	5.1.2 Copy an exam
	5.1.3 Delete an exam
	5.1.4 Manage Exam Links
	5.1.5 Manage Order and Exam Links for exams
	5.1.6 Assign exams
	5.1.7 Explore exam content
	5.1.8 Move exam with/without order

	5.2 Manage orders
	5.2.1 Update an Order
	5.2.2 Create an order
	Create an additional order for an existing exam

	5.2.3 Unlock an order
	5.2.4 Manage Order and Exam Links for orders

	5.3 Manage patients
	5.3.1 Update patient’s details
	5.3.2 Create a patient
	5.3.3 Manage patient ID
	5.3.4 Create an additional patient ID
	5.3.5 Merge patients
	5.3.6 Link patients
	5.3.7 Manage Order and Exam Links for patients
	5.3.8 Manage linked patients
	Radiologist workflow
	Administrative workflow


	5.4 Workflow Orchestrator
	5.4.1 Set/Undo as Hotline Subworklist
	Set as Hotline
	Set as Not Hotline

	5.4.2 Set worklist item as Handled
	5.4.3 Assign worklist
	5.4.4 Move to subworklist
	5.4.5 Show/Hide in worklist
	Show in Worklist
	Hide in Worklist

	5.4.6 Workflow Orchestrator elements
	Shifts
	To select a shift

	Subworklists
	Flags
	Service Level Agreements (SLA)
	Relative Value Units (RVU)
	Notify an administrator
	Open worklist from patient exam

	5.4.7 Select sites and subspecialities
	5.4.8 Read exams in your worklist
	5.4.9 Sequential reading
	5.4.10 Linked studies
	Linking and Unlinking Studies


	5.5 Manage Folders
	5.5.1 Create private or public folder
	5.5.2 Create a shared public folder
	5.5.3 Add Content to a Folder
	5.5.4 Copy or Move Exam Link in Folder
	5.5.5 Copy a folder into a different folder
	5.5.6 Copy, move or delete an item from a folder
	5.5.7 Edit Comment
	5.5.8 Create Favorites
	5.5.9 Delete a folder
	5.5.10 Save presentation to folder
	5.5.11 Modify folder settings
	5.5.12 Search
	5.5.13 Sort folders

	5.6 Manage Database
	5.6.1 RIS Sync
	5.6.2 Generate SUID
	5.6.3 Check or Regenerate HCFF
	Check HCFF
	Regenerate HCFF

	5.6.4 Protect and Unprotect an Exam
	5.6.5 Get Exam Location


	6 Acquire
	6.1 Acquire from CD
	6.2 Acquire Images & Documents (Non-DICOM)
	6.3 Acquire DICOM Content from Multiple Patients (Batch Mode)
	6.3.1 Single Match Found
	6.3.2 No Match or a Number of Matches Found

	6.4 Acquire DICOM Content for a Single Patient
	6.5 De-Identify Patient Details

	7 Share
	7.1 Share With User
	7.2 Burn to CD
	7.3 Manage Shares
	7.4 Manage Patient Account


